1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Deere 325g

Discussion in 'Compact Track/Multi Terrain Loaders' started by John Sarappa, Dec 27, 2020.

  1. John Sarappa

    John Sarappa Well-Known Member

    Joined:
    May 1, 2020
    Messages:
    69
    Location:
    NJ
    Hi , I have a Deere 325g track skid steer. Bought new in July 2019. I was using it today and it stopped moving. Motor runs fine and hydraulics seem to be ok. It only has 33 hours on it. It has a code 1595.01 something to to do with a speed sensor. Obviously I am going to call the dealer in the morning,just wondering if anyone has experienced this before. It took me 4 hours to drag it on a trailer without destroying it with a 220 Komatsu excavator. Brakes are locked. And by the way yes , electric parking brake light goes off with safety bar down and button pushed. Thanks
     
  2. mg2361

    mg2361 Senior Member

    Joined:
    Jul 5, 2016
    Messages:
    2,215
    Occupation:
    Equipment Mechanic/Technician
    Location:
    Pennsylvania
    33 hrs and a year and a half old. Should be under warranty yet. That code means the controller does not see the speed at the motor (too slow) that is commanded by the travel lever position. Could be a sensor or the wiring. A sensor will require track removal.​
     
  3. lantraxco

    lantraxco Senior Member

    Joined:
    Jan 1, 2009
    Messages:
    7,276
    Location:
    Elsewhen
    That sensor is just indicating exactly what you describe, you're commanding movement but the drive motors are not spinning, it's totally correct. Doesn't tell you why the motors are not spinning though.

    If the hydraulics are working the drive pumps are turning, so that eliminates the drive coupling as the problem. Typically a lack of charge pressure or a wiring open or short should be throwing more codes, so again, probably not that. The pumps are not coming out of neutral so it's something on the joystick/controller side of things.
     
  4. John Sarappa

    John Sarappa Well-Known Member

    Joined:
    May 1, 2020
    Messages:
    69
    Location:
    NJ
    I dropped it off at the dealer yesterday and of course they’re shorthanded because of the holidays who knows when they’re going to look at it?
     
  5. muddog1975

    muddog1975 Well-Known Member

    Joined:
    Oct 7, 2019
    Messages:
    49
    Location:
    knoxville tn
    Mice eating wiring...my guess....mint oil on cotton balls will keep the rodents out and the snakes away....
     
    Simon C likes this.
  6. John Sarappa

    John Sarappa Well-Known Member

    Joined:
    May 1, 2020
    Messages:
    69
    Location:
    NJ
    Been at the dealer for a week and they still haven’t looked at it it was $10,000 cheaper than the equivalent Cat and I liked it better but I guess you get what you pay for when it comes to service! By the way I raise the cab myself before I brought it there to look for any evidence of wiring damage or rodents and Saul none.
     
  7. muddog1975

    muddog1975 Well-Known Member

    Joined:
    Oct 7, 2019
    Messages:
    49
    Location:
    knoxville tn
    Well thats good, that it wasn't rodents. I have just seen a few that had wiring chewed up. As far as dealers goes, I think they are all hurting right now for mechanics and people to work. Good luck, let us know what they find.
     
  8. John Sarappa

    John Sarappa Well-Known Member

    Joined:
    May 1, 2020
    Messages:
    69
    Location:
    NJ
    I will, they still have not looked at it yet?
     
  9. southernman13

    southernman13 Senior Member

    Joined:
    May 13, 2008
    Messages:
    750
    Occupation:
    Retired
    Location:
    Florida,Ga,Tn
    That sucks. I hate waiting on repairs. Hopefully they’ll get you going soon
     
  10. John Sarappa

    John Sarappa Well-Known Member

    Joined:
    May 1, 2020
    Messages:
    69
    Location:
    NJ
    Just an update four weeks and they still haven’t fixed the machine, they ordered a sensor for one of the drive motors ,that didn’t help anything they are stumped,this is unbelievable!
     
  11. KSSS

    KSSS Senior Member

    Joined:
    Feb 27, 2005
    Messages:
    3,281
    Occupation:
    excavation
    Location:
    Idaho
    Did they give you a loaner? I would hope so. Things happen, no matter what color it is, hopefully the dealer is taking care of you.
     
  12. John Sarappa

    John Sarappa Well-Known Member

    Joined:
    May 1, 2020
    Messages:
    69
    Location:
    NJ
    No, they have none. Just like every Gm ,Ford dealer around here! They won’t even service it on their dime even though I spent 4 hours of my time dragging it out of a hole with a 220 Komatsu excavator onto my trailer and delivering it to them! They still have it on my trailer there. They said I should have called them and they would have came out with their rollback and took it out of there. The rollback and machine would still be there,stuck with broken windows.
     
  13. JK96

    JK96 Member

    Joined:
    Jan 23, 2021
    Messages:
    15
    Location:
    Missouri
    Man I feel your pain. I hade a case compact tractor sit at the dealer for 3 months last year. Not a single part available in the states and had to wait for one to ship from overseas.
     
  14. KSSS

    KSSS Senior Member

    Joined:
    Feb 27, 2005
    Messages:
    3,281
    Occupation:
    excavation
    Location:
    Idaho
    That sucks, four weeks during the Winter and they cant get to your machine. Especially with 30 hours on it, they should have been on that immediately. Maybe a call to Deere Corp. would help. Either way, I bet this gets factored in on your next machine purchase decision.
     
  15. mg2361

    mg2361 Senior Member

    Joined:
    Jul 5, 2016
    Messages:
    2,215
    Occupation:
    Equipment Mechanic/Technician
    Location:
    Pennsylvania
    The troubleshooting procedure for that code is fairly straight forward and does a good job of eliminating the harness vs the sensor. If the test indicates a sensor then when the sensor is out they should have checked the speed ring out thoroughly. Maybe that is loose?
     
    Vetech63 likes this.
  16. Vetech63

    Vetech63 Senior Member

    Joined:
    Aug 10, 2016
    Messages:
    3,051
    Location:
    Oklahoma
    :eek: Im sick of dealing with that issue lately.
     
    mg2361 likes this.
  17. John Sarappa

    John Sarappa Well-Known Member

    Joined:
    May 1, 2020
    Messages:
    69
    Location:
    NJ
    In the shop at six weeks now! Replace the sensor, no help ,some hoses no help ,now they ordered a drive motor for one side.unbelievable!
     
  18. southernman13

    southernman13 Senior Member

    Joined:
    May 13, 2008
    Messages:
    750
    Occupation:
    Retired
    Location:
    Florida,Ga,Tn
    Wow. Shows to go ya they all have issues. A friend I know bitched about our Kubota. He said if that was a John deeee I’d have it fixed in two hours. They’re on it buddy. Yeah right lol
     
  19. John Sarappa

    John Sarappa Well-Known Member

    Joined:
    May 1, 2020
    Messages:
    69
    Location:
    NJ
    The problem is Deere allows its agricultural dealers to sell these loaders and mini excavators. They are used to selling and servicing lawnmowers and gators and chainsaws. When I was looking at buying a new one I tried the comparable cat machine and also another deer from a large heavy equipment dealer. I liked the Deere better than the cat by far.And it was $10,000 cheaper than a comparable cat and the dealer I bought it from was $5000 cheaper than the heavy equipment dealer, I just feel they’re in over their heads!
     
  20. Joe Fick

    Joe Fick Well-Known Member

    Joined:
    Jul 27, 2017
    Messages:
    94
    Location:
    65459

    Lol as much I hate to admit it. You are exactly right. I usally buy mine from a agriculture store and have the construction place do the series work on it n that's only has happened once. Emissions n warranty covered it