1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

cat 308d machining not moving

Discussion in 'Compact Excavators' started by andy809, Feb 22, 2021.

Tags:
  1. andy809

    andy809 Member

    Joined:
    Jan 11, 2016
    Messages:
    5
    Location:
    New Jersey
    So i have a cat 308d and the nut on the bucket cylinder got loose and damaged the cylinder and also contaminated the hydraulic system everything was working except for the bucket cylinder and the blade cylinder. The problem with the blade cylinder was that it didnt have enough power to lift the machine off the ground. We repacked the blade cylinder, got a new bucket cylinder from cat. before installing the blade and bucket cylinder we removed the main control valve the bucket spool was stuck and there was metal inside the valve we got it cleaned up and repacked. We changed hydraulic filters and flush the oil from the hydraulic tank. After installing everything the machine doesnt move or the hydraulics works. we connected a gauge on the cylinders and we are only getting 1000psi. the blade cylinder its worse now and the tracks doesnt move at all. the swing moves only a little bit. The only way to get the cylinders to move its by moving the 2 joy sticks at the same time and they move really slow.

    After that we removed the valve and got it checked out and we followed all the lines to make sure everything was connected correctly and the exact same problem.

    can someone please help.
     
  2. Tyler d4c

    Tyler d4c Senior Member

    Joined:
    Mar 3, 2016
    Messages:
    479
    Location:
    Salix Pa
    You got chucks stuck somewhere they arnt supposed to be looks to me a full clean out is in order
     
    92U 3406, DMiller and Vetech63 like this.
  3. Vetech63

    Vetech63 Senior Member

    Joined:
    Aug 10, 2016
    Messages:
    3,077
    Location:
    Oklahoma
    Its a classic contamination failure scenario. It will be a problem child until you remove every single component and thoroughly clean everything. Been there with a Cat skid loader that did the same exact thing with a boom lift cylinder. $15K later it went to the auction at the customers request........it was the best option at that point.
     
    mg2361, 92U 3406 and DMiller like this.
  4. andy809

    andy809 Member

    Joined:
    Jan 11, 2016
    Messages:
    5
    Location:
    New Jersey

    Already remove the valve twice and cleaned it. Same problem. What i dont understand why im getting only 1000psi? If i had something stuck wouldnt it give me 0 psi?
     
  5. Kobelco ireland

    Kobelco ireland Well-Known Member

    Joined:
    Feb 29, 2016
    Messages:
    175
    Occupation:
    Mechanic
    Location:
    Ireland
    Sounds like you have something stuck in your main relief valve.
     
    Vetech63 likes this.
  6. Vetech63

    Vetech63 Senior Member

    Joined:
    Aug 10, 2016
    Messages:
    3,077
    Location:
    Oklahoma
    Well no. You could get any pressure between 0 and the relief pressure it would depend on how bad the restriction was versus the oil flow available.
     
    mg2361 and Kobelco ireland like this.
  7. lantraxco

    lantraxco Senior Member

    Joined:
    Jan 1, 2009
    Messages:
    7,314
    Location:
    Elsewhen
    And worst case some chunks may have already visited the pump(s).
     
  8. 92U 3406

    92U 3406 Senior Member

    Joined:
    Jan 3, 2017
    Messages:
    1,673
    Occupation:
    Professional Wrench Spinner
    Location:
    Canuckistan
    There are literally hundreds of places debris can hide on machines. Cleaning the main valve is a start but there's so much more to go through.

    Does the 308D use a resolver network to stroke the pump? Wonder if there's some glitter in there?
     
  9. andy809

    andy809 Member

    Joined:
    Jan 11, 2016
    Messages:
    5
    Location:
    New Jersey
    Thank you guys this morning the machine started working perfectly fine.

     
  10. DEMLONE70

    DEMLONE70 Well-Known Member

    Joined:
    Sep 30, 2012
    Messages:
    240
    Location:
    Belgium
    So what was wrong ?
     
  11. Vetech63

    Vetech63 Senior Member

    Joined:
    Aug 10, 2016
    Messages:
    3,077
    Location:
    Oklahoma
    Well maybe you got lucky but I don't think this thread is going to die yet.
     
    92U 3406, mg2361 and Kobelco ireland like this.
  12. andy809

    andy809 Member

    Joined:
    Jan 11, 2016
    Messages:
    5
    Location:
    New Jersey
    Im not sure just started the machine and everything started working.