1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

cat 140g hydraulic issue.

Discussion in 'Motor Graders' started by ben46a, Dec 9, 2016.

  1. ben46a

    ben46a Senior Member

    Joined:
    Mar 11, 2007
    Messages:
    773
    Location:
    Waverley NS/Fort Mac AB
    72v5046

    3 functions on the right hand control bank stopped functioning simultaneously. Blade lift and wheel lean still function, which are side by side in the centre of the valve, while the circle shift, artic, and scarfier do not work at all. The operator mentioned he had moved the scarfier upon start up. nothing blatantly obvious upon visual inspection. levers still move freely, but nothing happens. Any ideas?