1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

We're Back!!!

Discussion in 'Support' started by Steve Frazier, Mar 19, 2022.

  1. crane operator

    crane operator Senior Member

    Joined:
    Mar 27, 2009
    Messages:
    6,233
    Location:
    sw missouri
    It's not slow all the time, but I've never had this much wait either. Before update, and maybe 1/2 the time right now, its like steve says- blink and up.

    At times its like old dial up service, and I'm wondering if its ever going to the requested page.
     
  2. Tones

    Tones Senior Member

    Joined:
    Mar 15, 2009
    Messages:
    2,239
    Occupation:
    Ex land clearing contractor, part-time retired
    Location:
    Ubique
    For me in Oz it's the fastest this site has ever been. Good work to all involved
     
  3. oarwhat

    oarwhat Senior Member

    Joined:
    Dec 14, 2009
    Messages:
    563
    Location:
    buffalo,n.y.
    Anyone else not receiving email notices?
     
  4. aighead

    aighead Senior Member

    Joined:
    Apr 25, 2019
    Messages:
    1,567
    Location:
    Dayton, OH
    I seem to be receiving more emails!
     
  5. ianjoub

    ianjoub Senior Member

    Joined:
    Jun 22, 2018
    Messages:
    848
    Location:
    Homosassa, FL USA
    I an not, I checked my spam folder as well.
     
  6. CM1995

    CM1995 Administrator

    Joined:
    Jan 21, 2007
    Messages:
    11,042
    Occupation:
    Running what I brung and taking what I win
    Location:
    Alabama
    I am receiving emails
     
  7. Steve Frazier

    Steve Frazier Founder Staff Member

    Joined:
    Oct 30, 2003
    Messages:
    6,261
    Location:
    LaGrangeville, N.Y.
    I think the email problem is in the software. We'll be updating that within the next few weeks. We wanted to be sure the server loaded properly and work out any bugs before adding software to the equation. Easier to diagnose potential problems that way. I'm pretty sure that new software will cure the email problems, they seem not to be effecting everyone, just some.
     
    aighead and oarwhat like this.
  8. digger242j

    digger242j Administrator

    Joined:
    Oct 31, 2003
    Messages:
    6,479
    Occupation:
    Self employed excavator
    Location:
    Southwestern PA
    I was having the same result, but only on this computer, and only using Microsft Edge. Other devices and browsers worked fine.

    Steve tellls me the new tech has done some work on the security certificate, and I'm no longer seeing the 'not secure' message. I'll give it a chance and see whether I stay logged in.
     
  9. funwithfuel

    funwithfuel Senior Member

    Joined:
    Mar 7, 2017
    Messages:
    4,335
    Occupation:
    Mechanic
    Location:
    Will county Illinois
    I can only log in and reply to notifications in my email. Once in the emails browser , i can navigate around and the security certificate shows the padlock for safe. I updated chrome on my mobile which is what I've always used. It still shows the warning Screenshot_20220324-094125_Chrome.jpg Screenshot_20220324-094103_Chrome.jpg
     
  10. funwithfuel

    funwithfuel Senior Member

    Joined:
    Mar 7, 2017
    Messages:
    4,335
    Occupation:
    Mechanic
    Location:
    Will county Illinois
    Well that's embarrassing, it all works now.
     
    aighead and mg2361 like this.
  11. digger242j

    digger242j Administrator

    Joined:
    Oct 31, 2003
    Messages:
    6,479
    Occupation:
    Self employed excavator
    Location:
    Southwestern PA
    Don't be embarrassed. I only got the word on that right before I posted about it. I'd still had the same problem even earlier today, so it must've just gotten fixed. I made that last post over an hour ago, and left. Came back, and I'm still logged in, so I guess that issue is resolved.
     
  12. oarwhat

    oarwhat Senior Member

    Joined:
    Dec 14, 2009
    Messages:
    563
    Location:
    buffalo,n.y.
    still not receiving email notifications. Any fixes? or just wait and see?
     
  13. fast_st

    fast_st Senior Member

    Joined:
    Dec 1, 2010
    Messages:
    1,354
    Occupation:
    IT systems admin
    Location:
    Mass
    Great work, thanks for the upgrade!!!
     
  14. CM1995

    CM1995 Administrator

    Joined:
    Jan 21, 2007
    Messages:
    11,042
    Occupation:
    Running what I brung and taking what I win
    Location:
    Alabama
    I am getting email updates using MS office outlook on Opera browser.

    Dumb question but have you checked your junk/spam folder and settings?
     
  15. Steve Frazier

    Steve Frazier Founder Staff Member

    Joined:
    Oct 30, 2003
    Messages:
    6,261
    Location:
    LaGrangeville, N.Y.
    This seems to affect random members and I don't have an answer. Within a few weeks we'll be updating the forum software to the latest version and I'm hoping this will clear some of the random bugs up. I don't want to mess with much until then.

    Because the site sends out emails in batches, some ISPs identify us as spam and filter our emails. You may have to go into your settings or contact your ISP to let them know you want to receive us. This may not be your problem specifically but I do know it exists.
     
    oarwhat likes this.
  16. oarwhat

    oarwhat Senior Member

    Joined:
    Dec 14, 2009
    Messages:
    563
    Location:
    buffalo,n.y.
    Not a dumb question. I just checked my junk file and it's not there. I'll wait it out and see what happens. Thanks
     
    CM1995 likes this.
  17. StumpyWally

    StumpyWally Senior Member

    Joined:
    Oct 21, 2011
    Messages:
    516
    Occupation:
    PE Civil Eng'r, Computer Sys. Mgr., Retired
    Location:
    Liv'in the Dream ---------------> in Ballston, NY
    I'm getting emails of new posts just fine....but I've stopped using them some time ago when they were not working well. I've come to prefer just clicking the "new posts" list, browsing the list & viewing whatever strikes my fancy. Try it..., you might like it.

    On a related note, ever since new server changeover, every once in a while when I click on a thread in "new posts" it takes forever (like as much as 30 seconds) for the thread to open up. Anyone else observe something similar?? For your information my browser is the latest ver of Chrome running on Windows 10 Professional.
     
  18. Tones

    Tones Senior Member

    Joined:
    Mar 15, 2009
    Messages:
    2,239
    Occupation:
    Ex land clearing contractor, part-time retired
    Location:
    Ubique
    I've come across a problem. When looking at stuff for sale apparently I don't have enough points to comment even though I have posted over 2000 times over 12 years on this site. Me longevity is running out.;)
     
  19. Steve Frazier

    Steve Frazier Founder Staff Member

    Joined:
    Oct 30, 2003
    Messages:
    6,261
    Location:
    LaGrangeville, N.Y.
    The settings in the for sale section are such that only the original author may post to the thread. Any interest in items for sale should be taken to private message. We don't want negotiating to occur in the post.
     
    Nige, kshansen and CM1995 like this.