1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

WA200-5 hydrostatic transmission problems

Discussion in 'Wheel Loaders' started by JakeHarrington, Jul 31, 2019.

  1. JakeHarrington

    JakeHarrington Well-Known Member

    Joined:
    Oct 5, 2016
    Messages:
    77
    Location:
    Long Island NY
    my wa200-5 started acting up last week. the machine beeps when you turn the key on. after learning how to read the codes i found these:
    DX19KZ
    DX20KZ
    DW26KZ

    The machine is still drivable. its operates in forward and reverse. it doesn't shift gears anymore and also doesn't have much digging power. the most noticeable thing is that it does not slow down like it used to and now i have to use the brakes. \

    if you guys any help it would be much appreciated.
     
  2. DK88

    DK88 Senior Member

    Joined:
    Jan 19, 2011
    Messages:
    320
    Occupation:
    Field service tech.
    Location:
    Ontario
    DX19KZ - MOTOR 1 SOL ERROR.
    DX20KZ- CLUTCH SOL SYSTEM ERROR (CONNECTOR T05 INFRONT OF LEFT REAR WHEEL IF I REMEMBER CORRECTLY 5-15 OHMS. )
    DW26KZ - MOTOR 2 SOL SYSTEM ERROR
    AS FOR THE OTHER 2.. BETWEEN THE 2 HST MOTORS THERE WILL BE 2 COILS THAT GO TO A COMMON 4 PIN PLUG. THE COILS SHOULD HAVE 15-35OHMS RESISTANCE, SUPER COMMON TO FAIL OVER TIME. INSTALL THE NEW STEMS THAT COME WITH THE COILS. DONT JUST SLIDE THE NEW COILS ON.
     
    512high likes this.