• Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

Timberjack 460c error code 9 Help!

Spencerlipp

Member
Joined
Oct 23, 2021
Messages
10
Location
Connecticut
I have a timber jack 460c Skidder with the cummins engine. it has error code 9 on the dash after replacing hydraulic lines and the grapple does not function,. does anyone know what that code means or can get me access to a service manual? also wondering if I can get a schematic on the location of the valve block that controls the grapple and how to test the solenoids. any help would be appreciated. thank you!
 

Mike L

Senior Member
Joined
Dec 1, 2010
Messages
1,972
Location
Texas
Occupation
Self employed field mechanic
I can’t help you with the code or a schematic but back up. What did you do? You replaced some hydraulic lines and now you have a code and the grapple doesn’t work. Sounds like you got some lines hooked up incorrectly.
 

Spencerlipp

Member
Joined
Oct 23, 2021
Messages
10
Location
Connecticut
No it was only one line. The other 2 lines I took off of it were different sizes to get the fitting out of the way. Do you know what error code 9 means? I think the leak may have leaked into wiring or a controller and that’s why I’m having this issue. All other hydraulics work
 

Mike L

Senior Member
Joined
Dec 1, 2010
Messages
1,972
Location
Texas
Occupation
Self employed field mechanic
The older I get the less I believe in coincidence. It seems odd that the code would show up after you changed a hose. Is there anything you might have disturbed or half unplugged?
 

Spencerlipp

Member
Joined
Oct 23, 2021
Messages
10
Location
Connecticut
yes I'm thinking that's what happened. going to lift the cab and check the wiring. would still like to know what the code means so I know where to start
 

Spencerlipp

Member
Joined
Oct 23, 2021
Messages
10
Location
Connecticut
I don’t know what’s going on. I found 2 open connectors and one of them was to the service brake solenoid, but the other connector on the harness did not match the connector on the solenoid. All other wires are plugged in. Is there any way I can trick the computer into thinking the switch is functioning so I can see if the grapple will work? Also it says low hydraulic oil level on the dash but the oil is full. I have all other hydraulics except the grapple. Will the low fluid disable it?
 

Mike L

Senior Member
Joined
Dec 1, 2010
Messages
1,972
Location
Texas
Occupation
Self employed field mechanic
I doubt the low fluid light would disable just the grapple. I assume the sensor has two wires? Try unplugging the sensor and jumping across them to make the light go out. Seems like you’ve got a harness problem
 

partsandservice

Senior Member
Joined
Feb 14, 2011
Messages
847
Location
Georgia
The transmission controller only operates what works off transmission pump pressure. I seem to recall the only the grapple rotate being electrical and that circuit is analog. The tong open and close is pilot operated. You may haveore than one issue. To test the shifter circuit with key off put shift in reverse then pull it to you and hold while you key on. It will run a diagnostic for each circuit it controls. G for good, S for short and O for open. It comes fast need pen and paper handy.
 

Spencerlipp

Member
Joined
Oct 23, 2021
Messages
10
Location
Connecticut
Will low hydraulic oil disable the winch and the grapple? I have blade and I can lift the rear grapple. I just find it odd that it doesn’t work after a hose blew and I replaced it. The customer says the hydraulic oil level light was not on when everything was working, but the oil is full in the sight glass. I just need to find out if there is a safety for the pilot controls if the oil level is being sensed as low.
 

Spencerlipp

Member
Joined
Oct 23, 2021
Messages
10
Location
Connecticut
It’s also weird the only wire that was unplugged was for the declutch not the service brake. If I unplug the service brake to check continuity I get error code 8 not 9.
 

Spencerlipp

Member
Joined
Oct 23, 2021
Messages
10
Location
Connecticut
The only lights on the dash are the hyd oil level and the water tank lights. The dash also gives the error code 9 when you start it, but then it just says n after that.
 
Top