• Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

The JLG 40F Boom Lift Dilemma

willie59

Administrator
Joined
Dec 21, 2008
Messages
13,319
Location
Knoxville TN
Occupation
Service Manager
welcome to the forum ems automotive. :usa

which two wires are disconnected? Where are they located? When your working the emergency pump from the ground, you said it would work the telescope but not boom down. When your trying to work the boom down with e-pump from ground, does the pump sound different than when it is working telescope?
 
Joined
May 31, 2010
Messages
5
Location
cleveland
Occupation
engineer
Thanks for newbie welcome

thanks for replying, fyi i have driven by your place every spring when i go to the hot rod show at chillowee park in knoxville.

Lets me restate the wires are cut,

1st wire goes into round cast iron cyl that looks like a filter near the large drive, rotate, lift valves these valves have the larger hydr hoses.


2nd wire: Ends behind the ground control panel and goes into the main electrical panel it is cut at both ends, but emergency panel works ok when engine is running and all function work with main pump.


The e-pump sounds the same, the telescope moves very slowly i can bring it down but the emergency pump will not make the telescope go up, and the emergency pump can make the basket go side to side when operated from the basket. It sounds like the e-pump is trying to build pressure

to restate: All the e-controls work with main engine pump

e-controls with e-pump only telescope
 

willie59

Administrator
Joined
Dec 21, 2008
Messages
13,319
Location
Knoxville TN
Occupation
Service Manager
Yep, you would drive right by us coming from Cleveland and going to Chilhowee Park ems automotive. :)

I'm sure one of us could help you sort through your problem, but I'm not certain what your describing on my end. Any way you could take a pic of the wires in question. Also, can you tell what color they are? May not mean much as it's typical for wiring to get molested by shadetrees over the years, on a machine of this vintage, not unusual to see the wiring system look like Medusa's head. BTW, what type of proportional valves does your machine have, Bertea or Racine. You can see a pic of a Bertea proportional valve at post #35, and a pic of a Racine proportional valve in the first pic to the left at post #225.
 

tool_king

Senior Member
Joined
Mar 29, 2010
Messages
2,139
Location
new jersey
Occupation
road mechanic owner
Hi od1
Try calling JLG and tell them Ed from United Rentals in Ridgefield Park ,NJ shop K25told you to call .Or tell them yuare from United Rentals . Call JLG Support at 1-877-554-5438. Follow the promps ,push for service. They will helpyou out.
 
Joined
May 31, 2010
Messages
5
Location
cleveland
Occupation
engineer
To: Atco

the valves are racine

the wire color is a plain dark blue, it has a medium lentgh so it kind of ends in the middle of the e-panel and the same in the main wiring box. This bluw wire follows the wiring harness from the e-panel to the main wiring box

i did not find any spots on the wiring strips that were missing a wire.

As far jury rigging the macine is pretty well intact as built by jlg. But the old e-pump was rebuilt at least once.

I have replaced it with a new pump. ( i thought that was the problem)
 

willie59

Administrator
Joined
Dec 21, 2008
Messages
13,319
Location
Knoxville TN
Occupation
Service Manager
Well, not sure ems automotive. I'm seeing a blue wire on the circuit for the swing circuit. Hmm. Still trying to get my head around your problem. Tell ya what, put your cursor over my member name at one of my posts, click on my name. It will take you to my profile. Click on the contact tab, and send me an email at my email address there. I'll try and email you the 40F parts manual. It has the schematics in the manual.
 

ksp

Active Member
Joined
Jun 1, 2010
Messages
37
Location
Iowa
Hi all, don't want to hijack thread but I need to post three times before I can post my own problem with a jlg 40ha. Sounds like ATCOEQUIP is very knowledgeable and helpful. Thanks fro helping everyone.
 

willie59

Administrator
Joined
Dec 21, 2008
Messages
13,319
Location
Knoxville TN
Occupation
Service Manager
Hi all, don't want to hijack thread but I need to post three times before I can post my own problem with a jlg 40ha. Sounds like ATCOEQUIP is very knowledgeable and helpful. Thanks fro helping everyone.


Well, ya got your three posts in. :D

Welcome to the forum ksp. :usa
 

willie59

Administrator
Joined
Dec 21, 2008
Messages
13,319
Location
Knoxville TN
Occupation
Service Manager
Still trying to noodle through your problem ems.

Let me see if I got this right. With engine running, all functions work proper from ground controls as well as platform controls. Boom up/dwn, telescope in/out, and boom swing rt/lt. All these functions work properly with engine running.

Shut off engine. Turn on ignition switch at upper controls. Step on foot switch. Activate boom out toggle switch and emergency pump switch. It does boom out. Activate boom in toggle, emergency pumps is operating, but does not boom in. Same thing with boom up/dwn. Pump is operating, but boom doesn't go up or down. What about boom swing? Have you tried that?

As for operation from lower controls using emergency pump, pretty much exact same thing as in platform, right?

I don't want to get hung up on the blue wire for now. I'm thinking if it were an issue, it would affect things with engine running, which you have no problem. I can't help but think you have a voltage problem. Try this, just for the heck of it. Get either a heavy duty shop battery charger, or, a booster vehicle and some heavy duty booster cables. Connect charger or booster vehicle to your battery, activate charger or start booster vehicle so alternator of vehicle is charging. Try operating your emergency system on the machine then and see what happens.
 
Joined
Apr 12, 2010
Messages
8
Location
bellefonte,pa
Occupation
mechanical/electrical fabricator
Welcome to the site :)

Is it only the boom up/boom down function that's acting up? Does it work from the ground controls ok? When you get the book from dbris, look through and pick out what brand of controllers & valves you have and let us know. It really helps with nailing down a problem.

it was the bertea control board,the diodes where corroded,i just replaced them with matching diodes and everything works fine,thanks for all your help...
 
Joined
Apr 12, 2010
Messages
8
Location
bellefonte,pa
Occupation
mechanical/electrical fabricator
it was the bertea control board,the diodes where corroded,i just replaced them with matching diodes and everything works fine,thanks for all your help...

the ground controls worked fine once in while cause the diodes where acting up,the basket would only decide to go up and not down,don't get stuck in air like i did..
 

arjaytee

Member
Joined
Jul 23, 2010
Messages
8
Location
Roxboro, NC
Occupation
Heavy equipment operator (power plant)
New guy here

Hi everyone,

I don't mean to get in the way here, I just joined the forum a few days ago after reading quite a few postings. Very interesting and informative. I also have a JLG 40F that I could use some advice on. Leaky hydraulic pump is the main issue, otherwise the machine works very well. I don't have and can't find any of the parts manuals, schematics, or repair manuals. I'm trying to figure out what kind of pump is on the machine so I can get a seal kit or maybe a new/rebuilt pump. If anyone could offer some advice on this, I would appreciate it. Thanks.
 

tool_king

Senior Member
Joined
Mar 29, 2010
Messages
2,139
Location
new jersey
Occupation
road mechanic owner
arjaytee
What kind of jlg boom lift do you have ?What is the year and serial number ? You can go to jlg.com and download parts,repair and operator manuals for free.I work has a heavy equipment mechanic for United Rentals I may be able to help you.Can ask field rep and techs at work and look it up.Do you have pic of the pump you can post.
 
Last edited:

willie59

Administrator
Joined
Dec 21, 2008
Messages
13,319
Location
Knoxville TN
Occupation
Service Manager
Manuals and schematics are no longer available from JLG website for the 40F tool king. :)

Welcome to the forum arjaytee. :usa

I can email you manuals and schematics for the 40F if you like. Need to know if you machine has the Racine or Bertea valves for schematics though. ;)
 

arjaytee

Member
Joined
Jul 23, 2010
Messages
8
Location
Roxboro, NC
Occupation
Heavy equipment operator (power plant)
I did try the jlg website, and found that the 40F manuals were not available. I think the machine is probably a 1977 or 78. The serial # is 733696. The machine has Racine valves on it. I sure would like to have the manuals e-mailed Atco!
 

willie59

Administrator
Joined
Dec 21, 2008
Messages
13,319
Location
Knoxville TN
Occupation
Service Manager
I did try the jlg website, and found that the 40F manuals were not available. I think the machine is probably a 1977 or 78. The serial # is 733696. The machine has Racine valves on it. I sure would like to have the manuals e-mailed Atco!

Will do. They are PDF files and the parts manual is three seperate files to make them small enough to send them email. Do you want info sent to the email address you have in your member profile?
 
Top