1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Testing photo add..

Discussion in 'Test Forum' started by Jan Namibia, Nov 7, 2017.

  1. Jan Namibia

    Jan Namibia Member

    Joined:
    Oct 16, 2017
    Messages:
    12
    Location:
    Windhoek
  2. RZucker

    RZucker Senior Member

    Joined:
    Jul 7, 2013
    Messages:
    4,104
    Occupation:
    Mechanic/welder
    Location:
    Wherever I end up
    Trying this off the phone, not fast but seems to work? 20181024_120246.jpg
     
  3. RZucker

    RZucker Senior Member

    Joined:
    Jul 7, 2013
    Messages:
    4,104
    Occupation:
    Mechanic/welder
    Location:
    Wherever I end up
    Wow. it did!
     
  4. DARO

    DARO Well-Known Member

    Joined:
    Sep 8, 2014
    Messages:
    178
    Occupation:
    Mechanic
    Location:
    Duluth MN USA
    Test
     

    Attached Files:

  5. DARO

    DARO Well-Known Member

    Joined:
    Sep 8, 2014
    Messages:
    178
    Occupation:
    Mechanic
    Location:
    Duluth MN USA