1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Takeuchi TL130 won’t move

Discussion in 'Skid Steers' started by Rickj4264, May 29, 2020.

  1. Rickj4264

    Rickj4264 New Member

    Joined:
    Mar 2, 2019
    Messages:
    4
    Location:
    Canada
    I have read through other threads on this topic but my SS is still sitting. Engine runs fine. Arms won’t move and machine won’t move.

    1)Last year I connected what I believe is the safety bypass at bottom of engine compartment door. I had similar problem then. Machine moved but strange thing is that I am sure it did not move if safety bar was up which is what I thought the bypass should have overrode? Were there any other unconnected things under door that I may have connected instead of bypass? Am I missing some?

    2) Proximity switch? Any way to test or bypass the proximity switch? Although if the bypass is connected then the proximity switch shouldn’t affect things.

    3) since last year SS has run fine. I just use it on my property for landscaping so not intense use.
    4) Last week the machine didn’t move at first then I got out of machine, went and got tools, got back in and it worked. Tools went away

    5) happened again 2 days ago but still not working

    6) located relays in footwell. If I am facing machine it appears one of the relays on right has some reference to safety but I believe one on the left does as well based on manuals. How hard is it to switch one?
    Other ideas?
     
  2. Michael Kast

    Michael Kast Well-Known Member

    Joined:
    Oct 25, 2020
    Messages:
    58
    Occupation:
    finish carpenter
    Location:
    Mandale NC
    Hey,
    I just bought a 140 for my personal use also. What was the resolve?
     
  3. Txhayseed

    Txhayseed Well-Known Member

    Joined:
    Dec 23, 2019
    Messages:
    200
    Location:
    Texas
    There is a coupler that attaches the hydraulic pump drive shaft to the flexplate that can strip out and leave you with out hydraulic function. I had one eat my lunch on a job once. Customer used it all day, parked it for lunch came back and it never moved again. I spent hours checking electronics, it was the pump coupler. It just gave up the goods on start up after lunch.
     
    Michael Kast likes this.