1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Takeuchi tl130 electircal loss

Discussion in 'Compact Track/Multi Terrain Loaders' started by Nitrousz, Mar 12, 2017.

  1. Nitrousz

    Nitrousz Member

    Joined:
    Mar 12, 2017
    Messages:
    7
    Location:
    WV
    Is there any other fuses on these machines other than the small fuse panel at your feet? I've lost all power while repairing a faulty ground to the ignition switch. Battery checks good but fuse panel is not getting power from the battery. Cant find a main inline fuse or breaker anywhere. Thanks
     
  2. tool_king

    tool_king Senior Member

    Joined:
    Mar 29, 2010
    Messages:
    1,900
    Occupation:
    road mechanic owner
    Location:
    new jersey
    Yes there are main fuse back by the battery .They will have plastic covers over them. If you need a parts and service manual post or pm your email address .
     

    Attached Files:

    Last edited: Mar 13, 2017
  3. Nitrousz

    Nitrousz Member

    Joined:
    Mar 12, 2017
    Messages:
    7
    Location:
    WV
    I'm still having a loss of power to the fuel still shut off solenoid. When the key is turned on approximately 1 to 2 seconds power is lost at the fuel shut off solenoid. I have swapped relays and determined that they are not at fault. Any suggestions ??
     
  4. Nitrousz

    Nitrousz Member

    Joined:
    Mar 12, 2017
    Messages:
    7
    Location:
    WV
    At first we thought we had a bad ground The machine ran fine for about a day and now we're back to square one as it will not start again
     
  5. tool_king

    tool_king Senior Member

    Joined:
    Mar 29, 2010
    Messages:
    1,900
    Occupation:
    road mechanic owner
    Location:
    new jersey
    You might have a wire that is breaking down under load .What is your email address .I can send you over a schematic on it .
     
  6. Nitrousz

    Nitrousz Member

    Joined:
    Mar 12, 2017
    Messages:
    7
    Location:
    WV
  7. Nitrousz

    Nitrousz Member

    Joined:
    Mar 12, 2017
    Messages:
    7
    Location:
    WV
    I checked voltage at the fuel shut off solenoid. On the yellow wire I only get around 2 volts when the key is turned on then it cuts to nothing
     
  8. Nitrousz

    Nitrousz Member

    Joined:
    Mar 12, 2017
    Messages:
    7
    Location:
    WV
    White wire I mean
     
  9. Nitrousz

    Nitrousz Member

    Joined:
    Mar 12, 2017
    Messages:
    7
    Location:
    WV
    Now I'm getting 12 bolts from all the way from the relay to the fuel shut off solenoid until it kicks off. The smaller yellow wire going into the same wiring relay shows 2-3 volts until it kicks off then it goes back to 12 volts
     
  10. tool_king

    tool_king Senior Member

    Joined:
    Mar 29, 2010
    Messages:
    1,900
    Occupation:
    road mechanic owner
    Location:
    new jersey
    Nitrousz
    I emailed the service manual look at the pages I said to look at .
     
  11. miked_9606

    miked_9606 Member

    Joined:
    Sep 9, 2021
    Messages:
    5
    Location:
    Pa
    Any chance I can get tl130 service manual michael.j.diana@gmail.com had common bat flash issue ordered alt, pulled in shop. Replaced alt. Took for test same issue pulled it back in. Turned off and without doing anything have no crank. Just clicks. Replaced bat and starter.
     
  12. miked_9606

    miked_9606 Member

    Joined:
    Sep 9, 2021
    Messages:
    5
    Location:
    Pa

    Any chance I can get tl130 service manual michael.j.diana@gmail.com had common bat flash issue ordered alt, pulled in shop. Replaced alt. Took for test same issue pulled it back in. Turned off and without doing anything have no crank. Just clicks. Replaced bat and starter.
     
  13. tool_king

    tool_king Senior Member

    Joined:
    Mar 29, 2010
    Messages:
    1,900
    Occupation:
    road mechanic owner
    Location:
    new jersey
    Manuals emailed .
     
  14. miked_9606

    miked_9606 Member

    Joined:
    Sep 9, 2021
    Messages:
    5
    Location:
    Pa
    thank you very much. I got them. Now to figure out the click and no turn over. Any direction to point me in?