1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

T300 interlock issues

Discussion in 'Compact Track/Multi Terrain Loaders' started by chris allen, Jan 19, 2020.

  1. chris allen

    chris allen Senior Member

    Joined:
    Feb 11, 2014
    Messages:
    353
    Occupation:
    Feild tech
    Location:
    georgia
    Working on machine that kept throwing low charge pressure code then shuts down motor, hooked gauges up an press was just under 360 psi, so I removed charge releif valve an shemed it an got press back up to 420 area witch is within specs, now it will run without throwing shut down codes, it worked for a min then quit, flipped seat bar down an it turns seat bar lite on on the interlock controller but when ya hit the green opperate button it don’t turn on the interlock an lite up all opperateing lites, an now it was throwing a overcharging code an no more low charge pressure codes, it is also throwing the fuel gauge issues code, texted the fuel gauge code an appears to need a sensor at tank, an when testing the overcharging code it tested the alternator it was putting out like 15.5 volts an threw the electrical systems service manual it’s says to replace interlock controller????? Interlock seemed to work properly prior to charge press adjustments, Already had replaced the interlock solenoid an spool due to codes, an replaced parking brake solenoid an spool due to it was actually coil busted off,!! But how did the machine drive with coil busted off spool. Loader will drive rite now even with interlock not releaseing. I know brakes are spring applied an oil released. Almost like someone gutted out brakes? CF26A599-D50D-4109-AB15-7815EE805578.jpeg