1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

T300 Bobcat tilt /lift light flashing

Discussion in 'Compact Track/Multi Terrain Loaders' started by Bubba, May 8, 2019.

  1. Bubba

    Bubba Well-Known Member

    Joined:
    Mar 21, 2010
    Messages:
    106
    Occupation:
    Locomotive Engineer, Property Management, Clearing
    Location:
    Lagrange Georgia
    I got a Bobcat T300 serial # 532012017; the Tilt/ Lift light started flashing which is the 3rd light from left on left side of instrument panel. I raised the seat bar thinking it may have lost connection which triggered the fault. Lowered seat bar aggressively thinking it may was not making contact with safety switch. It did not correct the problem. This all happen about an hour of running after we spent all day replacing the AC compressor. Can anybody suggest what may be my problem. Thanks
     
  2. Bubba

    Bubba Well-Known Member

    Joined:
    Mar 21, 2010
    Messages:
    106
    Occupation:
    Locomotive Engineer, Property Management, Clearing
    Location:
    Lagrange Georgia
    Well we got it figured out. Replaced the coil on control valve. It has 3 coils, the one in the middle. Two on each side deals with aux. the lift / Tilt is in the middle. Code was 17-06 , unplug it then start machine if you get 17-07 it’s a bad coil. Cost for part $65.00.