1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

Something simple to something MAJOR.

Discussion in 'Skid Steers' started by Vetech63, May 18, 2019.

  1. Cmark

    Cmark Senior Member

    Joined:
    Jan 2, 2009
    Messages:
    1,973
    Location:
    Australia
    Is it the 4425637 pump? There is a modification procedure to install an updated pump, part number 4876181.
     
    Vetech63 likes this.
  2. rondig

    rondig Senior Member

    Joined:
    Jul 24, 2013
    Messages:
    476
    Occupation:
    excavation
    Location:
    fort macleod alberta
    Yep that is a22vg to a24 update...
     
  3. Nige

    Nige Senior Member

    Joined:
    Jun 22, 2011
    Messages:
    10,893
    Location:
    G..G..G..Granville...........!!
    Well then you should tell him that he needs to learn how to work his own system. A simple search threw up these two documents in less time than it took my coffee to brew.
    To install the new Part Number pump basically requires a new hose, an elbow, a couple of O-Rings, & a handful of zip ties.
     
    Vetech63 likes this.
  4. thepumpguysc

    thepumpguysc Senior Member

    Joined:
    Mar 18, 2010
    Messages:
    4,616
    Occupation:
    Master Inj.Pump rebuilder
    Location:
    Sunny South Carolina
    Nice find.. AND fix..
    I have 1 too>>story that is.. I went to do a "SIMPLE" pump job the other day..{Flex-ring}
    Pull the pump, rebuild it & put it back on..
    Google Maps take me MILES out of the way & I had to stop TWICE for directions.. So I get to the site 1 HOUR late.. shoulda taken me 1 hour to get there, ended up 2..
    I pull the pump take it home & disassemble it.. The CAM RING is smashed all to hell... Hey, no problem, they still make camrings.. OH NO THEY DONT.. NOT for THIS pump they don't..
    I called 8 vendors & even went thru my exchange pumps looking for this camring..I was willing to tear-down a perfectly good rebuilt pump just to get this guy going..
    I ended up calling the FACTORY & getting it drop-shipped directly to me.. the "LAW" is, u have to go thru a "Central Distributor" & THEN to me..
    But a few choice name drops & its on the way.. :cool:
     
  5. Vetech63

    Vetech63 Senior Member

    Joined:
    Aug 10, 2016
    Messages:
    1,416
    Location:
    Oklahoma
    I am sure he didnt take the time to look.
     
  6. Nige

    Nige Senior Member

    Joined:
    Jun 22, 2011
    Messages:
    10,893
    Location:
    G..G..G..Granville...........!!
    Then IMHO he has no business in Product Support.
     
    mg2361, Vetech63 and hosspuller like this.
  7. Vetech63

    Vetech63 Senior Member

    Joined:
    Aug 10, 2016
    Messages:
    1,416
    Location:
    Oklahoma
    I got an email yesterday with the same information. Made the changeover yesterday morning with no additional parts. It seems that the Rexroth rep didn't include this information when they obsoleted the original pump. o_O
     
  8. Nige

    Nige Senior Member

    Joined:
    Jun 22, 2011
    Messages:
    10,893
    Location:
    G..G..G..Granville...........!!
    Better late than never I suppose. Tell him he's only 3 days too late ........
     
  9. thepumpguysc

    thepumpguysc Senior Member

    Joined:
    Mar 18, 2010
    Messages:
    4,616
    Occupation:
    Master Inj.Pump rebuilder
    Location:
    Sunny South Carolina
    My "simple" job turned to sh!t AGAIN.. My part from the factory didn't show up. WTF??
    I made a call & they said we can ONLY DROP SHIP to service dealers.. I KNOW.. we had a 15 minute conversation about this exact fact.. THEN it was settled & u were going to ship it.. remember??
    OH, u musta talked to someone else... we're only allowed to d.ship to service DEALERS..
    I said, YEAH, I got that.. THE 1ST TIME U SAID IT ON FRIDAY.!!!
    WELL.. THAT wasn't "ME"..
    Lets move past this because I obviously don't have my part.. can u tell me WHERE IT IS??!!!
    It was shipped to my service dealer in NC.!!
    So I called them.. YUP, we got it, it'll be shipped out to u today..{Monday}{UPS}
    It takes 1 day by UPS.. Do u think I got my part today.?? Ummm, the answer would be a big "Fk NO"..
    I'm fuming.. & I missed calling them before they closed today... dammit..