1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Slow to load

Discussion in 'Geek Patrol' started by uffex, Oct 10, 2022.

  1. uffex

    uffex Senior Member

    Joined:
    Jan 23, 2012
    Messages:
    3,120
    Occupation:
    Admin
    Location:
    Lincoln UK
    Good day folks
    Ever increasing issue this morning was a typical example, all other web page's open OK in Firefox, history cleared see attched.
    Kind regards
    Uffex
    HEF.png
     
  2. Tinkerer

    Tinkerer Senior Member

    Joined:
    May 21, 2009
    Messages:
    8,252
    Location:
    The shore of the illinois river USA
    The bottom line of the message may be the reason.
    Did you clear all the cookies stored in Firefox ?
    Disable your antivirus (firewall) program if you use one and see if it then loads.
    Have you tried a different browser when it happens ?
     
  3. Birken Vogt

    Birken Vogt Charter Member

    Joined:
    Nov 30, 2003
    Messages:
    4,411
    Location:
    Grass Valley, Ca
    I've had the slow loading problem, but never that one. That looks to me like a problem between your computer and the outside world.
     
  4. uffex

    uffex Senior Member

    Joined:
    Jan 23, 2012
    Messages:
    3,120
    Occupation:
    Admin
    Location:
    Lincoln UK
    Good day folks
    Thanks for the response, I had cleared all cookies prior to issue also tried two other machines both with FireFox. Update I checked the speed, I was only getting 10 Meg. Taken the matter up with my ISP, within minutes the speed increased to 23 Meg. The issue has been resolved.
    Kind regards
    Uffex
     
    Tinkerer likes this.
  5. Tinkerer

    Tinkerer Senior Member

    Joined:
    May 21, 2009
    Messages:
    8,252
    Location:
    The shore of the illinois river USA
    It still persists in my laptop. Especially in the evening.
    US Central Standard Time.
     
    uffex likes this.
  6. uffex

    uffex Senior Member

    Joined:
    Jan 23, 2012
    Messages:
    3,120
    Occupation:
    Admin
    Location:
    Lincoln UK
    Good day Tinkerer
    What speed do you receive when the slowness occurs?
    kind regards
    Uffex
     
  7. Tinkerer

    Tinkerer Senior Member

    Joined:
    May 21, 2009
    Messages:
    8,252
    Location:
    The shore of the illinois river USA
    48 to 50 Mbps.
    Only the HEF website stalls out.
     
  8. uffex

    uffex Senior Member

    Joined:
    Jan 23, 2012
    Messages:
    3,120
    Occupation:
    Admin
    Location:
    Lincoln UK
    Good day Tinkerer
    Must be HEF with that impressive speed
    Kind regards
    Uffex