1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Slew problem, kobelco sk75ur

Discussion in 'Excavators' started by Thebrumby, Aug 21, 2018.

  1. uffex

    uffex Senior Member

    Joined:
    Jan 23, 2012
    Messages:
    3,001
    Occupation:
    Admin
    Location:
    Lincoln UK
    God day
    This is an interesting issue as I follow the thread the swing only works in combination with crawler signal, looking at the schematic the travel priority switch's the pump proving the fluid from P2 to P1 combined with slower movements of other functions I would suggest check this out first.
    Kind regards
    Uffex
     

    Attached Files:

  2. Thebrumby

    Thebrumby Member

    Joined:
    Aug 21, 2018
    Messages:
    15
    Location:
    New Zealand
    Will do when i get a chance, heres the serial number if its any use
     

    Attached Files:

  3. Thebrumby

    Thebrumby Member

    Joined:
    Aug 21, 2018
    Messages:
    15
    Location:
    New Zealand
    So a progress update. I managed to find the psv-b solenoid valve ( its under the cab, where your left foot usually rests). This is the bypass cutout for p2 which is for the left track and swing. I unplugged it and the swing went from maybe 20% functional to about 5%. Replugged it and disconected psv-d solenoid which is the cutout for p1 , when i did this the boom is fine but the stick stopped functioning, similarly to the swing. After this i replugged it all and unpluged the pressure sensors for left track lever pilot, which tricked the machine to operate the swing. Just a quick fix as i have to run it this week but its not ideal. Is the signal to psv-b too low?
     
  4. Tones

    Tones Senior Member

    Joined:
    Mar 15, 2009
    Messages:
    2,379
    Occupation:
    Ex land clearing contractor, part-time retired
    Location:
    Ubique
    Yesterday arvo the Kobelco I'm on started to get a shudder in the slew when swinging up hill. It's almost like the pumps were starving for oil but the level is ok
     
  5. brock mcdonald

    brock mcdonald New Member

    Joined:
    Jul 29, 2022
    Messages:
    2
    Location:
    QLD Australia
    my slew clunks and has some play in it sound like somethings loose and every now and than the engine sounds like it loading up and nearly stalls putters around foe thirty seconds or so and than come good not sure what the problem is?
     
  6. Tones

    Tones Senior Member

    Joined:
    Mar 15, 2009
    Messages:
    2,379
    Occupation:
    Ex land clearing contractor, part-time retired
    Location:
    Ubique
    It seems to be a problem that's not being addressed especially if it's still under warranty.