1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Problem attaching a file here

Discussion in 'Test Forum' started by kshansen, May 17, 2021.

  1. kshansen

    kshansen Senior Member

    Joined:
    Mar 11, 2012
    Messages:
    10,176
    Occupation:
    Retired Mechanic in Stone Quarry
    Location:
    Central New York, USA
    Not sure why but as of today and from what I can tell it's only on HEF, tried a couple other forums I'm on a lot and have been able to post image there.

    Seems like it locks up my Google Chrome browser as soon as I click on the "Up Load" file blue box. Only way I can get anything to work again is to restart Google and tell it to Not Restore last page.

    Just tried the "Preview" blue box and that seems to work just fine. And if you are seeing this then the "Create Thread" blue box worked!
     
  2. kshansen

    kshansen Senior Member

    Joined:
    Mar 11, 2012
    Messages:
    10,176
    Occupation:
    Retired Mechanic in Stone Quarry
    Location:
    Central New York, USA
    Now I will try the "Upload a file" blue box.
    --------------------
    Well that didn't work had to close and reopen Chrome and come back to HEF, strange thing is HEF did not loose the first line of this when I came back. Also if I click on the "More Options" blue box it also locks up Google Chrome.

    And it's not like I'm trying to attach a file with wrong format as I do not get to any place where I can select a file.

    I'm open to all suggestions as I enjoy participating on this forum but not being able to attach files of any kind limit how much help I can offer.
     
  3. CM1995

    CM1995 Administrator

    Joined:
    Jan 21, 2007
    Messages:
    11,404
    Occupation:
    Running what I brung and taking what I win
    Location:
    Alabama
    KS I'm not that computer savvy but I'm running HEF on Chrome using a Mac and I just uploaded this like it's supposed too.

    IMG_1779.jpg

    Typing this from the More Options page.

    It appears on your end not on HEF's end.
     
  4. crane operator

    crane operator Senior Member

    Joined:
    Mar 27, 2009
    Messages:
    6,496
    Location:
    sw missouri
    My uploader seems to be working. I do have some files that I copy from the internet, that don't like to paste/ post correctly, I think its a file format issue. i.e. that the picture is in a incorrect/strange format that this site doesn't like. But I don't usually have trouble with my own pictures.



    IMG_20210510_134536202_HDR.jpg
     
  5. kshansen

    kshansen Senior Member

    Joined:
    Mar 11, 2012
    Messages:
    10,176
    Occupation:
    Retired Mechanic in Stone Quarry
    Location:
    Central New York, USA
    Well not sure what was the problem or if I did something to correct it but if this post shows a picture of the 613 converter it's working now.

    And for anyone thinking I was smoking some of that stuff that is now or soon to be legal in New York that is not the case! Even managed to go back and edit a typo out!
    Torque Strainer.jpg
     
    CM1995 likes this.
  6. Vetech63

    Vetech63 Senior Member

    Joined:
    Aug 10, 2016
    Messages:
    4,635
    Location:
    Oklahoma
    I'm thinking your wife snuck it in your breakfast! LOL
     
    mg2361 likes this.