1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

Lull 1044C Series II hydraulics surging/pulsing

Discussion in 'Forklifts/Telehandlers' started by tekstar, Jul 18, 2019.

  1. tekstar

    tekstar New Member

    Joined:
    Jul 18, 2019
    Messages:
    1
    Location:
    Canada
    Hello everyone,

    I have a customer with a 1998 Lull 1044C Series II telehandler. Customer complained of a "Surging" sound every couple seconds when the machine is at idle. When the machine starts up the hydraulic low oil pressure alarm sounds for a couple seconds and then the machine has full hydraulic function, but the surging sound is occurring every 3-5 seconds.

    My initial troubleshooting ruled out the hydraulic filters as I changed them. Then I found that "Pump #1" is causing the surging sound by sitting at 0 psi and then it builds very fast to 1700 PSI and then drops back to 0 PSI. This building and relief is occurring every 3-5 seconds creating the "Surging" sound.

    I found the service manual online and read through thoroughly but unfortunately there is still no indication of what could be causing this problem.

    Has anyone experienced these symptoms and was able to repair? I've seen a couple threads on this problem with Lull machines but no one has posted any possible fixes.

    I am a mechanic so if anyone can share a hydraulic schematic, or their past fixes on similar symptoms it would be greatly appreciated!

    Thank you in advance!
     
  2. icestationzebra

    icestationzebra Senior Member

    Joined:
    Jun 21, 2009
    Messages:
    315
    Location:
    WI
    Assuming you fixed this already. Been many years since I worked on these. My memory is that the accumulator isn't precharged. ISZ
     
    mikebramel likes this.