1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

Jlg 2032E2

Discussion in 'Other Construction/Demolition Equipment' started by Moonlite, Jan 26, 2018.

  1. Moonlite

    Moonlite Senior Member

    Joined:
    Nov 12, 2013
    Messages:
    456
    Location:
    Texas
    original complaint was won’t do anything but if we wiggle the platform cord it will power up and it’s all taped up just get me a new one. So installed new platform/scissor harness. Now machine will power up, steer and raise and lower. Will not activate pump when engage drive. It does have alarm going off like it’s out of level when platform is selected at key switch. Unit will raise up all the way from platform or ground. Opened up the platform box. I have a green light lighting up on input side of circuit board but not on out put side. I did disconnect the pothole switches Incase they where setting alarm off. I tried manipulating the tilt sensor and there was no change. Verified wires where installed correctly in platform plug. What am I missing?
     
  2. Moonlite

    Moonlite Senior Member

    Joined:
    Nov 12, 2013
    Messages:
    456
    Location:
    Texas
    Found the T3 pin bad on diode board
     
  3. d9gdon

    d9gdon Senior Member

    Joined:
    Feb 12, 2010
    Messages:
    1,331
    Location:
    central texas
    That's one of those tough to diagnose problems that sometimes take forever to find.
     
    Moonlite likes this.
  4. Moonlite

    Moonlite Senior Member

    Joined:
    Nov 12, 2013
    Messages:
    456
    Location:
    Texas
    Today the customer calls and says hey that lift you worked on won’t do anything. I asked if he pulled the estops out upper and lower. Said he did but that key switch is in the middle, that don’t matter does it. I said yes you have to turn it on. Customer asked about key. Told him I had no clue where it was I had to use mine. Needless to say had to drive 1 hr out of the way to take him a new key.
     
  5. d9gdon

    d9gdon Senior Member

    Joined:
    Feb 12, 2010
    Messages:
    1,331
    Location:
    central texas
    People could save a lot of money by reading the operators manuals.
     
  6. Moonlite

    Moonlite Senior Member

    Joined:
    Nov 12, 2013
    Messages:
    456
    Location:
    Texas
    This thing is a jinx. Called me this morning said drove it to work area and raised it up. Said motor stayed running and smoke come from battery area. Customer thought I got wires hooked up wrong. Told him if I did it wouldn’t have worked for me. So I guess back I go again.