1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Glitshy site response.

Discussion in 'Geek Patrol' started by uffex, May 27, 2022.

  1. uffex

    uffex Senior Member

    Joined:
    Jan 23, 2012
    Messages:
    3,254
    Occupation:
    Admin
    Location:
    Lincoln UK
    Good day yes that sums up my experience although recently it appears to have been a less frequent occurrence.
     
  2. Nige

    Nige Senior Member

    Joined:
    Jun 22, 2011
    Messages:
    23,081
    Location:
    G..G..G..Granville.........!! Fetch your cloth.
    Still doing it today.
     
  3. kshansen

    kshansen Senior Member

    Joined:
    Mar 11, 2012
    Messages:
    10,500
    Occupation:
    Retired Mechanic in Stone Quarry
    Location:
    Central New York, USA
    Have not had it get hung up today but it does seem to do it pretty often. I have tried logging of and back on, sometimes that seems to work other times not.

    Of course now that I mentioned it not doing it five minutes from now it will!
     
  4. Birken Vogt

    Birken Vogt Charter Member

    Joined:
    Nov 30, 2003
    Messages:
    4,673
    Location:
    Grass Valley, Ca
    I haven't seen it for quite a while but maybe it just came back of late.
     
  5. uffex

    uffex Senior Member

    Joined:
    Jan 23, 2012
    Messages:
    3,254
    Occupation:
    Admin
    Location:
    Lincoln UK
    Good day
    Since the latest Firefox update it seems to work OK apart from opening from a dead PC, the appearance differs from opening from the forum option.
    Kind regards
    Uffex
     
  6. Birken Vogt

    Birken Vogt Charter Member

    Joined:
    Nov 30, 2003
    Messages:
    4,673
    Location:
    Grass Valley, Ca
    It was bad just a little while ago. Had not had much trouble for a long time, then the last couple of days it started in again.
     
  7. uffex

    uffex Senior Member

    Joined:
    Jan 23, 2012
    Messages:
    3,254
    Occupation:
    Admin
    Location:
    Lincoln UK
    Initial opening of the webpage has become terribly slow (compared with other page's -not a local issue)
    ,some actions freeze the screen to a standstill.
    A minor rant pasting a illustration seems to automatically duplicate rather unnecessary.Kind regards
    Uffex
     
  8. heymccall

    heymccall Senior Member

    Joined:
    Feb 19, 2007
    Messages:
    4,276
    Location:
    White Oak, Pa
    It's still a fairly common occurrence here.
    Usually it's when I'm posting a helpful response. Quite frustrating, but, alas, I'm not paying the bills for the server and software.
     
  9. Tinkerer

    Tinkerer Senior Member

    Joined:
    May 21, 2009
    Messages:
    8,465
    Location:
    The shore of the illinois river USA
    Almost a daily occurrence with me.
    I tried different browsers and search engines with NO ad blockers and that didn't help.
    A strange black progression bar appears when I try to post a response and the page stalls for a long time.
    2022-08-10_081240.png
     
    Last edited: Aug 10, 2022
    John C. likes this.
  10. Steve Frazier

    Steve Frazier Founder Staff Member

    Joined:
    Oct 30, 2003
    Messages:
    6,413
    Location:
    LaGrangeville, N.Y.
    I'll contact our tech again. With it being a random thing it's been hard to track down and figure out. I've had it happen to me on occasion but it's infrequently. Tonight I clicked "New Posts" and blinked and didn't realize the page had refreshed already. I've noticed the progression bar too when it has stalled.
     
  11. kshansen

    kshansen Senior Member

    Joined:
    Mar 11, 2012
    Messages:
    10,500
    Occupation:
    Retired Mechanic in Stone Quarry
    Location:
    Central New York, USA
    Kind of like when you get called out on a repair job and the machine is working perfectly but are told it happened three times in the last week! How do you go about repairing something that works perfect 95% of the time and only acts up when you are the other side of the state?

    That's about the way this site is for me, sometime it hangs up a couple times in a day but then works great 95% of the time. I close out the site and go back in a couple hours latter and almost always works fine again. I am using Brave browser and have for many months.
     
  12. John C.

    John C. Senior Member

    Joined:
    Jun 11, 2007
    Messages:
    12,516
    Occupation:
    Machinery & Equipment Appraiser
    Location:
    Northwest
    I don't know if it makes any difference but I seem to get issue when there are lots of people on site and plenty of new posts seeming to happen in lightning fashion. Then I try to respond to something and I get the bars at the top right corner.
     
  13. Birken Vogt

    Birken Vogt Charter Member

    Joined:
    Nov 30, 2003
    Messages:
    4,673
    Location:
    Grass Valley, Ca
    Still happening, other web sites open snappy and this one does too, but sometimes slow. Although maybe not as slow as it used to be.
     
    uffex likes this.
  14. uffex

    uffex Senior Member

    Joined:
    Jan 23, 2012
    Messages:
    3,254
    Occupation:
    Admin
    Location:
    Lincoln UK
    Same experience
     
  15. Queenslander

    Queenslander Senior Member

    Joined:
    Apr 5, 2009
    Messages:
    1,156
    Location:
    Australia
    We signed on with Starlink a few days ago BV.
    They are offering half price hardware and two months free here until the new year so we jumped on it.
    Been working great so far, one big improvement is the quality of wifi calling compared to our old satellite internet service.
    No doubt because Elon’s satellites are orbiting much lower.
    Still haven’t noticed that much difference between this site and others.
     
  16. crane operator

    crane operator Senior Member

    Joined:
    Mar 27, 2009
    Messages:
    6,999
    Location:
    sw missouri
    This site has still been slow to load for me, its not all the time. Been this way ever since they did the server swap.
     
  17. Birken Vogt

    Birken Vogt Charter Member

    Joined:
    Nov 30, 2003
    Messages:
    4,673
    Location:
    Grass Valley, Ca
    I've been on Starlink quite a while now. I was piggybacking the neighbor's fiber but it was a touch too slow in the megabit department, thought the latency was excellent. Starlink has more latency but more megabits too. I use it for business calls constantly and zero problems. However, Starlink has 3 major access points within range here in California.

    I am curious, do you know if you are in one of those areas of Australia that was formerly unservable and now using the laser links to get to an access point?
     
  18. Queenslander

    Queenslander Senior Member

    Joined:
    Apr 5, 2009
    Messages:
    1,156
    Location:
    Australia
    I've got no idea, though some neighbors have been using it for almost a year now.
     
  19. Shimmy1

    Shimmy1 Senior Member

    Joined:
    Aug 14, 2014
    Messages:
    3,610
    Location:
    North Dakota
    Site is terrible tonight. Tried wifi and mobile data. Both equally sh**ty.
     
    Tinkerer likes this.
  20. Camshawn

    Camshawn Senior Member

    Joined:
    Jan 25, 2017
    Messages:
    339
    Occupation:
    retired
    Location:
    Langley BC
    Was a little sketchy an hour ago but seems to have settled down now ( 7:45 pm pacific).
     
    Shimmy1 likes this.