1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Engines not reving up or shutting down coming from auto idle

Discussion in 'Excavators' started by ROAMER_AUS, Sep 24, 2021.

  1. ROAMER_AUS

    ROAMER_AUS Well-Known Member

    Joined:
    Sep 6, 2018
    Messages:
    96
    Location:
    Croatia
    Hi all,
    Just a general question so to speak. I had 4 cases recently where engine auto idle function is active, you activate a command, and if you don't do it gently at first and give engine a second to come back to working RPM it will shut down, or won't be able to rev up, but struggle in low RPM, you then ease off on the joystick, revs come up, and off you go working normally again. Like engine needs more of "something" to rev up. Excavators were:
    Litronic 914
    Volvo EC360B NLC
    Kobelco SK250-8
    Takeuchi - forgot what model
    By changing air and fuel filters, problem was cured only on Volvo, on others problems remained. Now customers in all 3 remaining cases stated they will stop using auto idle temporarely as they can't spare time to investigate this further, but eventually they will come back to get the problem fixed.
    What are your experiences with this sort of a problem?
     
  2. funwithfuel

    funwithfuel Senior Member

    Joined:
    Mar 7, 2017
    Messages:
    4,004
    Occupation:
    Mechanic
    Location:
    Will county Illinois
    Do the other 3 have pump, line and nozzle, or common rail or electronic fuel injection? Just looking for a common denominator
     
    mg2361 likes this.
  3. ROAMER_AUS

    ROAMER_AUS Well-Known Member

    Joined:
    Sep 6, 2018
    Messages:
    96
    Location:
    Croatia
    No commonrail / electronic on any of them
     
  4. funwithfuel

    funwithfuel Senior Member

    Joined:
    Mar 7, 2017
    Messages:
    4,004
    Occupation:
    Mechanic
    Location:
    Will county Illinois
    So the other 3 run off a stepper motor for throttle control?
     
    mg2361 likes this.
  5. heymccall

    heymccall Senior Member

    Joined:
    Feb 20, 2007
    Messages:
    3,113
    Location:
    White Oak, Pa
    Well, I could probably help on the takeuchi. Model AND 1st 4 digits of the serial number.
     
  6. Kobelco ireland

    Kobelco ireland Senior Member

    Joined:
    Feb 29, 2016
    Messages:
    273
    Occupation:
    Mechanic
    Location:
    Ireland
    On the kobelco 250 - 8 what is your low idle set to. If its too low it can cause the rpm to be slow to pick up. It might just need to be recalibrated
     
  7. ROAMER_AUS

    ROAMER_AUS Well-Known Member

    Joined:
    Sep 6, 2018
    Messages:
    96
    Location:
    Croatia
    I'll have to get back to you on this one. I didn't note down any of the details as I was basically called in as I was passing by, and I was short on time. As service wasn't done on it for a while as they said, I advised to change filters and oil and see from there. They reported back that issue still remains after this.
     
  8. ROAMER_AUS

    ROAMER_AUS Well-Known Member

    Joined:
    Sep 6, 2018
    Messages:
    96
    Location:
    Croatia
    Step motor controls.
     
  9. ROAMER_AUS

    ROAMER_AUS Well-Known Member

    Joined:
    Sep 6, 2018
    Messages:
    96
    Location:
    Croatia
    To be honest, I didn't spend much time investigating problems on any of these 4, as they were all short on time and itchy to keep working, and auto idle wasn't an issue for any of them. I just wanted to get a bit more of general idea what do you guys usually come across to be cause of the problem for these issues. Speaking to some more experienced mechanics, 90% of cases as I was told issue is fuel or air (not so much) supply to the engine.
     
  10. ROAMER_AUS

    ROAMER_AUS Well-Known Member

    Joined:
    Sep 6, 2018
    Messages:
    96
    Location:
    Croatia
    Actually guy just called me this morning about some engine overheating issues happening in last few days apparently, so I'll be visiting him in next few days and I'll check the RPM setting.
     
  11. ROAMER_AUS

    ROAMER_AUS Well-Known Member

    Joined:
    Sep 6, 2018
    Messages:
    96
    Location:
    Croatia
    My memory is just refreshing now. Takeuchi didn't have stepper motor, and I think it is commonrail system. Sorry, this was few months back and I can't be sure 100%.