1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Deere 700H Codes!, Codes!, Codes!

Discussion in 'Dozers' started by ditchdigger69, Dec 28, 2019.

  1. ditchdigger69

    ditchdigger69 New Member

    Joined:
    Dec 28, 2019
    Messages:
    1
    Location:
    North Carolina
    Hello! I am new to the forum, although I have spent some time "lurking" and taking in all the info I can!
    I have a Deere 700H Dozer PIN# TO700HX939563 + or - 6500 Hrs. I have owned the machine since new.
    There has been a F925 code on the dash display for years. I had the dealer attempt to diagnose with no results. It never caused an issue. Machine always ran strong and no issues so I left it alone. The only other issue (showing on dash) is there is no readout for the transmission temperature. It just shows 4 dashes.
    I have recently had a problem with the machine not starting without pumping the primer pump on the side of the engine.
    The vent in the fuel cap was clogged and causing a vacuum on the tank so I replaced the cap. Still no start.
    I changed the fuel filters. Still no start.
    I re-sealed the filter "heads/mounts" and the rubber seals on hard fuel lines. Still no start.
    I replaced the Primer/lift pump. Still no start.
    The injection pump is now the leading suspect. It is a Stanadyne DE-2635-5807 RE-518164. I have been told (by a local pump shop) that this particular pump is a POS and i am lucky it lasted this long with no issues. Can anyone confirm this ? Does anyone have an opinion as to the validity of this?

    The Machine has another issue with mis-tracking and has stored codes for that as well but I will address that issue in a separate post.
    Thanks in advance!
     
  2. mg2361

    mg2361 Senior Member

    Joined:
    Jul 5, 2016
    Messages:
    3,815
    Occupation:
    Equipment Mechanic/Technician
    Location:
    Pennsylvania
    Welcome to HEF ditchdigger;)! Thanks for posting a serial number. If you had to pump the primer to start I still suspect a basic fuel issue. Has the return line been checked for plugging/damage? The pick up screen in the tank been checked? What "active" codes do you currently have? Also list all your stored codes. Then clear your how. If not let me know.

    700H Fuel Pick Up.png codes if you know
     
  3. davecampbell

    davecampbell Senior Member

    Joined:
    Jan 20, 2012
    Messages:
    348
    Location:
    Oklahoma
    I have a 700H with same code and same 4 dashes for trans temp. I've also had to drill the vent in my fuel cap. Either there is a pattern here or I've bought your old dozer.
     
  4. chidog

    chidog Well-Known Member

    Joined:
    Jun 21, 2021
    Messages:
    219
    Location:
    kent, wa
    Oh the good old days of no codes. I'm kinda glad I don't have to deal with all the new junk on heavy equipment now. Is there a suction screen in the tank? A valve? If ever dirt, fir needles etc. in there and a sharp 90 degree turn can get stopped up some. But then the engine would derate from the restriction.
     
  5. 1466IH

    1466IH Senior Member

    Joined:
    Feb 4, 2014
    Messages:
    613
    Location:
    prairie du rocher, il
    Have the check valves on filter base and pump been checked? Will it restart after you shut it down? Sounds more like it is losing prime than a pump problem.
     
  6. mg2361

    mg2361 Senior Member

    Joined:
    Jul 5, 2016
    Messages:
    3,815
    Occupation:
    Equipment Mechanic/Technician
    Location:
    Pennsylvania
    F925 is a code for the transmission temperature. Hence the dashes for trans temp on the monitor. So you have an issue with the transmission temperature sender or it's wiring.
     
  7. Channing

    Channing New Member

    Joined:
    Aug 19, 2022
    Messages:
    4
    Location:
    Roland,Ok
    Do you happen to have a picture of fuel system on a JD 450 H
     
  8. mg2361

    mg2361 Senior Member

    Joined:
    Jul 5, 2016
    Messages:
    3,815
    Occupation:
    Equipment Mechanic/Technician
    Location:
    Pennsylvania
    Welcome to HEF Channing;)!

    You should create your own thread rather than piggy backing another. Also you need to post the complete machine serial number.
     
  9. Channing

    Channing New Member

    Joined:
    Aug 19, 2022
    Messages:
    4
    Location:
    Roland,Ok
    My fault.