1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Cummins Generator PC500 Cloud Monitoring unit

Discussion in 'Generators/Gensets' started by Bob J., Sep 6, 2018.

  1. Bob J.

    Bob J. New Member

    Joined:
    Sep 6, 2018
    Messages:
    4
    Location:
    Wisconsin
    I'm interested to see if anyone is using the Cummins PC500 Cloud monitoring unit for monitoring their Cummins Generator.
    Likes or dislikes using it?
    thank you
     
  2. Bob J.

    Bob J. New Member

    Joined:
    Sep 6, 2018
    Messages:
    4
    Location:
    Wisconsin
    Does anyone use the old Cummins PC500 monitoring unit at all?
     
  3. Bob J.

    Bob J. New Member

    Joined:
    Sep 6, 2018
    Messages:
    4
    Location:
    Wisconsin
    Does anyone use a monitoring system for their Generators that can send SNMP traps?
     
  4. Bob J.

    Bob J. New Member

    Joined:
    Sep 6, 2018
    Messages:
    4
    Location:
    Wisconsin
    Thank you for letting me post. The issue has been resolved although the PC500 is no longer made or available. A firmware update and 2 files for the ATS controller fixed our issues.