1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

Caterpillar 315DL Aux Hydraulics Problem

Discussion in 'Excavators' started by Iggys6, Nov 30, 2021.

  1. Iggys6

    Iggys6 Well-Known Member

    Joined:
    Oct 10, 2016
    Messages:
    66
    Location:
    CT
    Hi, I have a 2008 Caterpillar 315DL that has aux hydraulics that we run a demoliton grapple on. It has 4 lines, two on each side of the stick. This grapple one function opens it and one closes and one turns left the other turns right. I have attached pictures of where it comes out on the boom, the grapple turns left and right fine but does not open, only closes. The machine has to be revved up high for it to barely open. I am thinking it may be one of these solenoid valves? The only thing that throws me off is when you disconnect the wiring from both valves it still functions the same?

    315dl 1.PNG 315dl 2.PNG 315d1 3.PNG [​IMG]
     
    Last edited: Nov 30, 2021
  2. DEMLONE70

    DEMLONE70 Senior Member

    Joined:
    Sep 30, 2012
    Messages:
    274
    Location:
    Belgium
    Serial number ?
     
  3. Iggys6

    Iggys6 Well-Known Member

    Joined:
    Oct 10, 2016
    Messages:
    66
    Location:
    CT
    JN01472
     
  4. DEMLONE70

    DEMLONE70 Senior Member

    Joined:
    Sep 30, 2012
    Messages:
    274
    Location:
    Belgium
    Are u sure u have it set to 2 WAY flow ?
     
  5. Iggys6

    Iggys6 Well-Known Member

    Joined:
    Oct 10, 2016
    Messages:
    66
    Location:
    CT
    Yes we have a grapple setting in the computer and even tried other preset settings.
     
  6. DEMLONE70

    DEMLONE70 Senior Member

    Joined:
    Sep 30, 2012
    Messages:
    274
    Location:
    Belgium
    Are u sure about serial number ?
     
  7. Iggys6

    Iggys6 Well-Known Member

    Joined:
    Oct 10, 2016
    Messages:
    66
    Location:
    CT
    I think I am not near machine currently but that’s what was on my paperwork. The second line may have not came stock with this machine but it is all caterpillar Parts’s. Has two lines like this on each side. The larger line on one side is not flowing all the way causing the grapple to not open, we already swapped the lines making sure it is not the grapple but that functions fine.
     

    Attached Files:

  8. Nige

    Nige Senior Member

    Joined:
    Jun 22, 2011
    Messages:
    21,532
    Location:
    G..G..G..Granville.........!! Fetch your cloth.
    Try CJN01472, built Nov 2008.
     
  9. heymccall

    heymccall Senior Member

    Joined:
    Feb 19, 2007
    Messages:
    3,942
    Location:
    White Oak, Pa
    Do you know how to retrieve fault codes on that machine?

    Are there any?
     
  10. Iggys6

    Iggys6 Well-Known Member

    Joined:
    Oct 10, 2016
    Messages:
    66
    Location:
    CT
    I will see if I can do that tomorrow, do you think if a solenoid valve went bad then it would throw a code? When the machine is running and operating there are no codes or lights but possibly in the diagnostic screen there may be.
     
  11. heymccall

    heymccall Senior Member

    Joined:
    Feb 19, 2007
    Messages:
    3,942
    Location:
    White Oak, Pa
    My 314Dlcr does, but only when the work tool is selected in the monitor. When set to "bucket", it doesn't check the solenoids for the auxiliaries.
     
  12. Iggys6

    Iggys6 Well-Known Member

    Joined:
    Oct 10, 2016
    Messages:
    66
    Location:
    CT
    There are no active codes in the diagnostic screen. Only a logged code which is 36: 95-3. Machine functions fine just the grapple has no pressure when opening like the solenoid is stuck or something
     
  13. John C.

    John C. Senior Member

    Joined:
    Jun 11, 2007
    Messages:
    11,740
    Occupation:
    Machinery & Equipment Appraiser
    Location:
    Northwest
    Your machine has total tool control. You should be able to check the solenoids from the monitor panel. Do you have the Cat control handles and does the open and close function have proportional control from the handle. Can you increase or decrease the speed of the grapple or is it just on and off.