1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

CAT D5K2 with Leica MC1 setup problem

Discussion in 'GPS Systems' started by Wilj, Jun 27, 2022.

  1. Wilj

    Wilj Active Member

    Joined:
    Dec 13, 2013
    Messages:
    25
    Location:
    U.K
    Hi all

    trying to setup my Leica mc1 on my d5k2 dozer.

    dozer is 2018 model with grade control and accugrade built in.

    I had the can test message saying no connection last week so had cat out to plug laptop in as apparently SEA code not installed (cat technician plugged laptop in and said yes it was installed)

    have since had the can test on the Leica panel say connection successful but when pressing the auto button on joystick for calibration the setup is failing as it says “auto is inhibited by cat machine monitor. Must be enabled with the joystick auto button”.


    any ideas?
    TIA
     

    Attached Files: