1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

Cat 277b Aux hylraulics running slow

Discussion in 'Compact Track/Multi Terrain Loaders' started by 63 caveman, Sep 13, 2018.

  1. 63 caveman

    63 caveman Well-Known Member

    Joined:
    Nov 11, 2017
    Messages:
    84
    Location:
    western Pa.
    Hello all,
    I'm tring to figure out a slow aux. hyro problem, serial # MDH00903 with standard pump (no high flow). I have 7.9 vdc between pins 1 and 2 on right joystick 12 pin connector and have 53.3% in neutral on pin 3 going smoothly between 56.9% to 43.0% with thumb wheel.

    All other hydro function work at normal speed.

    Are the % readings in normal range?
    DO you think I may have a leaking (bypassing internal) Aux. spool valve?
     
  2. Mark250

    Mark250 Senior Member

    Joined:
    Aug 30, 2015
    Messages:
    761
    Occupation:
    heavy equipment technician
    Location:
    victoria,Australia
    no the duty cycle is way to low
    The voltage to the controller is 8 VDC so that is ok
    Mark
    upload_2018-9-14_6-35-56.png
     
  3. 63 caveman

    63 caveman Well-Known Member

    Joined:
    Nov 11, 2017
    Messages:
    84
    Location:
    western Pa.
    Thanks Mark, I checked another machine and it went from 20% to 80% just like the graph you posted. $400 USD later for new switch and it is working right. It would have been easy for me if it was just dead.
    Thanks Again