1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

bobcat 743b getting hot, no thermostat on it?

Discussion in 'Skid Steers' started by firedude26, Oct 12, 2014.

  1. firedude26

    firedude26 Active Member

    Joined:
    Dec 23, 2010
    Messages:
    35
    Location:
    se mich
    my 743b got hot today after about 30 mins of use, its in the 50's here, the thermostat was taken out last winter when i installed a inline heater to help with cold starts, i didint put it back in, it doesnt get used alot but with out thermostat wouldnt fluid floe freely? the top hose and rad where hot but bottom return line wasnt as hot? possible water pump? was a small amount of anti freeze seeping from bottom of pump? please help me if you can,


    thanks!!
     
  2. kshansen

    kshansen Senior Member

    Joined:
    Mar 11, 2012
    Messages:
    7,268
    Occupation:
    Retired Mechanic in Stone Quarry
    Location:
    Central New York, USA
    Not familiar with the design of the cooling system and thermostat on your engine but with no thermostats in some engines the coolant will take the path of least resistance and head right back to the water pump when it needs to be going to the radiator.
     
  3. firedude26

    firedude26 Active Member

    Joined:
    Dec 23, 2010
    Messages:
    35
    Location:
    se mich
    thanks for your reply, im going to reinstall the thermostat soon, but just figured the pump would still push fluid threw system.