1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!
  2. ALL NEW MEMBERS READ THIS FIRST!! Thank you for joining Heavy Equipment Forums! If you are new to forums we communicate with "Threads", please search our threads to see if your topic may have already been answered and if not then click "Post New Thread" in the appropriate forum. This will allow all of our members to see your question and give you the best chance to be answered. After you've made a number of posts you will graduate to Full Member status where you'll see a few more privileges. Following these guidelines will help make this the best resource for heavy equipment on the net. Thanks for joining us and I hope you enjoy your stay!!

A300 drive issues

Discussion in 'Skid Steers' started by chavezequip, Sep 1, 2016.

  1. chavezequip

    chavezequip Member

    Joined:
    Jul 31, 2016
    Messages:
    11
    Location:
    roswell nm
    Got a bobcat a300 that the right side tires will not move. Got codes 38-31 and 38-07. All about the left y axis. I have checked wires and solenoids for hours. Everything checks out. Owner states it just quit. The left tires pull just fine. I am at my wits end, service manual is no help on the problem. Anyone know what to check
     
  2. crewchief888

    crewchief888 Senior Member

    Joined:
    Feb 1, 2012
    Messages:
    1,664
    Location:
    NWI
    sounds like a bad joystick...

    is the joystick base round or square?


    :drinkup
     
  3. chavezequip

    chavezequip Member

    Joined:
    Jul 31, 2016
    Messages:
    11
    Location:
    roswell nm
    It is square. We took the right joystick off and put it in place of the one not working and still had the same problem
     
  4. CRAFT

    CRAFT Senior Member

    Joined:
    Jan 6, 2010
    Messages:
    929
    Occupation:
    30 yrs Owner/Operator
    Location:
    100 M H,BC,Canada
    Is the problem in both SS mode as well as in AWS mode ???
     
  5. chavezequip

    chavezequip Member

    Joined:
    Jul 31, 2016
    Messages:
    11
    Location:
    roswell nm
    yes in both modes
     
  6. crewchief888

    crewchief888 Senior Member

    Joined:
    Feb 1, 2012
    Messages:
    1,664
    Location:
    NWI
    from what i recall the RH & LH joysticks have different PN's and are not interchangable.


    :drinkup
     
  7. chavezequip

    chavezequip Member

    Joined:
    Jul 31, 2016
    Messages:
    11
    Location:
    roswell nm
    you are correct we borrowed the test harness and confirmed it is a bad joystick