1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

Clutch Cutout only works intermediately

Discussion in 'Tractor/Loader/Backhoes' started by coues7, May 29, 2010.

  1. coues7

    coues7 Member

    Joined:
    May 29, 2010
    Messages:
    6
    Location:
    AZ
    We have a 1987 Case 580K and the only time the clutch cutout (de-clutch) works for about the first 2 minutes of operation. When we originally start it up and put it into gear the cutout works on both the transaxle shift lever and the loader controls. After about 5 minutes it stops working. Any ideas?
     
  2. mitch504

    mitch504 Senior Member

    Joined:
    Feb 27, 2010
    Messages:
    3,692
    Location:
    Andrews SC
    Is your gearshift in the floor between your feet or on the side console? In other words is this a k or sk? Have you checked the electrical signal to the transmission yet?
     
  3. coues7

    coues7 Member

    Joined:
    May 29, 2010
    Messages:
    6
    Location:
    AZ
    The gear shift is on the floor near the console but not in the console....it's a phase 1. Not sure what you mean by check the electrical signal to the transmission. The clutch cutout solenoid works because the first few minutes of fire up you can be moving while in gear and hit either switch and the transaxle disengages. After a few minutes though the buttons act like they are not doing anything.