1. Thank you for visiting HeavyEquipmentForums.com! Our objective is to provide industry professionals a place to gather to exchange questions, answers and ideas. We welcome you to register using the "Register" icon at the top of the page. We'd appreciate any help you can offer in spreading the word of our new site. The more members that join, the bigger resource for all to enjoy. Thank you!

2009 Caterpillar PM200HP Milling machine

Discussion in 'Mills' started by Redhorse1, Oct 24, 2015.

  1. ledgerd123

    ledgerd123 Member

    Joined:
    Dec 11, 2015
    Messages:
    14
    Location:
    doha
    Is there a way you could give him my info? I cant look at his contact info. Thank you!
     
  2. big ben

    big ben Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    239
    Location:
    Vancouver Island
    I will have a look tomorrow if I have the hydraulic schematic (I sent the other member an electrical schematic)

    I will let you know !

    Just out of curiosity are you having issues or working on one ?
     
    Last edited: Dec 12, 2015
  3. ledgerd123

    ledgerd123 Member

    Joined:
    Dec 11, 2015
    Messages:
    14
    Location:
    doha
    well the story I have from my guys working on it ( im at a different site trying to help them) is the previous gentlemen pulled an implement valve (the one for the working functions) our guys replaced it with a new one, and also replaced a relay. the machine worked great for about 3 days and then it went down. they don't have any function except steering and forward and reverse, they also have to switch between control panels for the steering and movement. I have the electrical schematic. im trying to find the hyd schematic and then ill have to go down and give them a hand with the trouble shooting.
     
  4. Nige

    Nige Senior Member

    Joined:
    Jun 22, 2011
    Messages:
    8,384
    Location:
    G..G..G..Granville...........!!
    Ledgerd - See also post #15 on page 1. Apparently Nicky is also pretty well clued up on these machines.
    You should now have enough posts on the forum to be able to email him or send a PM.
     
  5. big ben

    big ben Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    239
    Location:
    Vancouver Island
    Hyd schematic sent to the email address given
     
  6. ledgerd123

    ledgerd123 Member

    Joined:
    Dec 11, 2015
    Messages:
    14
    Location:
    doha
    I appreciate it very much, ill post again and let you know what we find. Thanks!!
     
  7. ledgerd123

    ledgerd123 Member

    Joined:
    Dec 11, 2015
    Messages:
    14
    Location:
    doha
    ok, I'm on sight. it looks like the new solenoid fixed the blown fuse problem and thats it. from the operating station, i start the machine, every thing spools up, the low hyd press light come on, i can drive back and forth, no steering, the conveyor belt works but no boom functions. Now, if you turn the key over on the left rear remote station, the hyd light goes away and i have steering but i still don't have any other functions. we have the elec and hyd scheme i think I'm missing a page in the electrical.
     
  8. ledgerd123

    ledgerd123 Member

    Joined:
    Dec 11, 2015
    Messages:
    14
    Location:
    doha
    Just an update, we found a bad diode and a bad resistor, we've ordered those and hopefully, well be able to get somewhere after that
     
  9. Redhorse2

    Redhorse2 New Member

    Joined:
    Sep 8, 2016
    Messages:
    1
    Location:
    Kuwait
    CAT PM200 Milling machine

    hi, im at this same location now and we are having the same exact problem as the previous people with this machine. It will move forward and reverse but will not do anything else. I am trying to locate the electrical schematic for this vehicle if anyone has it. Please help.
     
  10. danieldamit

    danieldamit New Member

    Joined:
    Apr 26, 2017
    Messages:
    1
    Location:
    malaysia
    hi ben. im new guy here. can u sent me electrical schematic diagram. i can't find in sis. tq