Results 1 to 9 of 9

Thread: Case 580 B shuttle transmission

  1. #1
    Member
    Join Date
    Apr 2013
    Location
    Benton AR.
    Posts
    33

    Question Case 580 B shuttle transmission

    I just purchased a case 580B constuction king backhoe. The shuttle transmission whines in reverse. Pressure guage is in the green zone. Fluid is a little low and looks milky. Is the whine in reverse a serious problem? Will fluid and filter change help? How does the fluid get to be milky? My first guess would be water in fluid,if so how does the water get in transmission?
    Hydralic fluid appears to be in the same milky conditon. Is the shuttle transmission and hydralic fluid one and the same,or are they seperated?

    I am starting to think I might have spent to much on the old girl.

  2. #2
    Junior Member
    Join Date
    Apr 2013
    Location
    United States
    Posts
    11
    Replace fluids, you have water in them. Common to get water,condensation in the system. It is also a good idea to drill and tap a plug directly underneath the shuttle pump pick up screen so you can clean it. Look on this site for pics.

  3. #3
    Member
    Join Date
    Apr 2013
    Location
    Benton AR.
    Posts
    33
    Thanks. I checked the filter on the transmission and hydralics system today. Both are full of milky looking fluid,but appear ok other than that. I have heard people talk about flushing the system with diesel fuel. What do you think of this idea?
    Do you know how much fluid the shuttle transmission holds?
    I aslo discovered the cooler lines for the transmission have been connected together. No cooler visable. Was it supposed to have auxillary cooler or connected to bottom of radiator?

  4. #4
    Junior Member
    Join Date
    Apr 2013
    Location
    United States
    Posts
    11
    I don't like using diesel myself, especially the shuttle system as it will fill converter with diesel. You can pop the shuttle cover and clean it with diesel, but running it might not be a good idea. It should have a cooler as well. Common for guys to just eliminate them when they leaked. The shuttle system will overheat without one.

  5. #5
    Senior Member
    Join Date
    Feb 2008
    Location
    wilmington nc
    Posts
    722
    Yes the trans cooler lines hook up to the lower radiator, the rear end and trans hold 17 qt. 90 wt., the shuttle and torque tube holds 16 qt., and the hyd system, (loader frame) holds around 11 gal.

  6. #6
    Member
    Join Date
    Apr 2013
    Location
    Benton AR.
    Posts
    33
    Thanks for the info. The cooler appears to have been by passed. Lines are connected together in front of radiator. Radiator appears to be old and shows signs of major repair. Looks like fan hit radiator at some point.
    Can I use an after market cooler like for a car or pick up. (slip on lines with worm gear clamps)
    I purchased the backhoe recently in Maryland and hauled it to Arknasas. Pretty sure Arkansas summer temps will be to high to operate without cooler.

  7. #7
    Member
    Join Date
    Apr 2013
    Location
    Benton AR.
    Posts
    33
    I believe cooler is bypassed. Lines appear to be connected in front of radiator. Can the converter be drained and refilled? Or will i need to make more than one fluid change to get watered down fluid out of converter? I have read on this forum where some are using dexron 3 transmission fluid in the shuttle. The fluid in shuttle doesn't appear to transmission fluid.
    The overheat indicator light wasn't working. (Diconnected) The wire going to heat sensor was pinched,bare and grounding out. I rerplace the wire. It seems to be working ok now. If I ground the wire at the sensor light on dash comes on. When I connect wire to sensor light stays off.

  8. #8
    Member
    Join Date
    Apr 2013
    Location
    Benton AR.
    Posts
    33
    Engine temp runs about 190 degrees. So far so good on that.

  9. #9
    Junior Member
    Join Date
    Apr 2013
    Location
    United States
    Posts
    11
    Sluggishness has been reported by some, and by adding ATF to the shuttle oil helps.
    If the rad is butchered up pretty bad, a new one might be in order, then your trans cooler problem is fixed as well. If not, an external oil cooler would work. Most put it in front of the radiator.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •