Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: Bobcat 743 hydraulic problem

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Location
    CT
    Posts
    7

    Bobcat 743 hydraulic problem

    i got this bobcat over the winter and used it for some snow removal.has 3700hours, anyway i moved it a few days ago and the bucket came up about 2ft and stopped then the tilt would tilt very slow but only one way, i checked the hydraulic fluid and its not low, i do have a leak on the aux hydraulic line, it got worse a week ago to a steady drip durring oppertion. im wondering if i got air in my lines or something went. the machine moves in forward and reverse fine, but the bucket will go up slow but not come down and the tilt only dumps but wont retract. any help would be great. before the machines opperation was very fast and worked as it should.thanks

  2. #2
    Junior Member
    Join Date
    Mar 2010
    Location
    CT
    Posts
    7
    also the machine sat for a few weeks, then when i started it this problem ocurred. worked fine before i parked it two weeks ago.

  3. #3
    Member
    Join Date
    Feb 2010
    Location
    usa
    Posts
    44
    Sounds like your aux are engaged. Grab the right stick and pull it toward the center of cab

  4. #4
    Junior Member
    Join Date
    Mar 2010
    Location
    CT
    Posts
    7
    i will give it a shot tomorrow, i always wondered how to opperate the aux. thanks

  5. #5
    Member
    Join Date
    Feb 2010
    Location
    usa
    Posts
    44
    With no attachment on and aux engaged machine will only lift and dump. Most 743s won't even start with aux engage due to load on engine. So it starting is a good indication that the engine is strong.

  6. #6
    Member wildhorse trnr's Avatar
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    78
    It definitely sounds like the aux. are engaged.

  7. #7
    Junior Member
    Join Date
    Mar 2010
    Location
    CT
    Posts
    7
    i just walked over to it this morning and clicked the handle to the middle like u said sure enough, problem solved! thanks for the help because i honeslty had no clue. saved me allot! thanks again!

  8. #8
    Senior Member
    Join Date
    Jan 2010
    Location
    n.e. mn
    Posts
    124
    If you aren't going to use the aux hyd down on the bottom of the right hand stick there is a hole that you can drop a 3/8 bolt in to prevent it from engaging. You may have to lift the cab to see it, if I remember it is just above the cross shaft.

  9. #9
    Probationary Member
    Join Date
    Mar 2010
    Location
    kentucky
    Posts
    2
    I have a Bobcat A300, with the optional joystick controls, the problem I have is, it is stuck in low range, when I press the button on the left joystick with the rabbit symbol it will not go any faster, the codes come up with 12-22 and 40-04.

  10. #10
    Probationary Member deco's Avatar
    Join Date
    Mar 2009
    Location
    ireland
    Posts
    1
    hi howe well the code 40-04 means right smart grip in error so maybe there is a lose connection behind the switch or a lose connection under the floor beside the solenoid if thats any help to you...

  11. #11
    Junior Member
    Join Date
    Jun 2010
    Location
    tuscaloosa alabama
    Posts
    5
    anyone know why the red button under the seat pours out hyd.fluid ?

  12. #12
    Member
    Join Date
    Jul 2009
    Location
    Bergen County, New Jersey
    Posts
    42
    Bobcat 843- I have problem, I can UNLOCK hydraulic system, I replaced lock sensor
    still, steering, back and Fw. OK, but no lift no dump.
    Please help me, thank you
    Lou

  13. #13
    Super Moderator willie59's Avatar
    Join Date
    Dec 2008
    Location
    Knoxville TN
    Posts
    9,836
    Are all the LED indicator lights lit up on the BICS controller?
    A good mechanic isn't expensive, he's priceless!

    http://www.bluediamondattachments.com/

    Read Forum Rules Here

    Please don't respond to spammers...makes our job tougher mopping up their mess

  14. #14
    Member
    Join Date
    Jul 2009
    Location
    Bergen County, New Jersey
    Posts
    42

    Unlock hydraulic

    Quote Originally Posted by ATCOEQUIP View Post
    Are all the LED indicator lights lit up on the BICS controller?
    YES, LIGHTS INDICATOR IS OFF ALL TIME
    Thanks

  15. #15
    Member
    Join Date
    Jul 2009
    Location
    Bergen County, New Jersey
    Posts
    42

    Unlock hydraulic system

    Quote Originally Posted by dboyd View Post
    anyone know why the red button under the seat pours out hyd.fluid ?
    YES, I CHECK BUT WORK GOOD
    Thanks

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •