Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 44

Thread: ZF Transmission Problems

  1. #16
    Senior Member
    Join Date
    Jan 2010
    Location
    Griffin, Ga.
    Posts
    422
    What model is the transmission, I have some manuals on ZF but need to know the model. Bell Equip used ZF in trucks and some loaders.

  2. #17
    Probationary Member
    Join Date
    Mar 2011
    Location
    malone ny
    Posts
    1
    I have a 1992 case 621 loader with the zf transmission. Was moving snow the other day with it for about 2 hours got out for a minute and when i got back in i didnt have 1 or 2 gear just 3 and 4. went back a couple hours later everything worked perfect. Ran it the next day for 5 hours ran perfect. A couple days later ran it for 2 hours got out for a minute got back in no 1 or 2 just 3 and 4 gears and been like that every since. Would appreciate if any one had any ideas.

  3. #18
    Senior Member
    Join Date
    Oct 2007
    Location
    Worc U.K.
    Posts
    1,119
    on the Samsung g/box I would check the wire conections to the coils under the tin lid,most often on shovels there is 5 coils (3 speed F-R ) I usualy remove the coil harness and plug from the selector valve block and check things out in good light, give all the push on (to coil) connectors a bit of a tighten with pliers then re fit it if it all looks good, if the gear controller (Brain) gets an incomplete signal it will not select, it goes into default, this means you cannot test for power at plug points,the best way to test for power feed is at the coils, or from the hand gea select lever to the controller (brain) as any interuption from the controller unit will make it go into default (non select).

    tctractors

  4. #19
    Senior Member
    Join Date
    Oct 2007
    Location
    Worc U.K.
    Posts
    1,119
    Samsung G/Box is ZF WG200, with slightly differing spec's these are fitted into a stack of earth moving kit from dumptrucks to loading shovels, Timmy S I would check the coil conections (wiring) at the side of the G/Box inside the tin lid.

    tctractors

  5. #20
    Probationary Member
    Join Date
    Aug 2010
    Location
    india
    Posts
    2
    i have got a wheel loader liugong CLG856 it has come with ZF 4wg200 transmission,if any one has service or parts manual of it please upload it or can send it to nawaz77s@gmail.com, would be very usefull coz it has problem. thank you

  6. #21
    Senior Member HATCHEQUIP's Avatar
    Join Date
    Oct 2011
    Location
    VILLANOW GEORGIA
    Posts
    613

    First time here MAYBE ANSWER SOME QUESTIONS

    Answers to SOME of the questions here
    1st case problem: Just had one come thru the shop no 1st or 2nd just 3rd and 4th sound stupid that they let you have the high gears but not the low ones but your problem is that wire #i think it was 25 and letter has no power the power goes thru the parking brake switch and thru the declutch switch and the declutch pedal and thru the 2 brake preasure switches then to the computer behind the seat. We found the problem to be low brake preasure not letting current thru the preasure switches.blown oring on the spool in the brake accumalator valve and 1 accumalator that was not holding preasure.

    2nd samsung problem: We had a jcb come thru with sometime no direction control in forward and found it to be a micro switch in the controler. On some units that have a rubber boot you can pull it back and listen for a click when tou shift it back and forth maybe spray a little contact cleaner in there to get to working or pull controler off and drill out 2 rivets and you can get to the switches to replace or just give them a good cleaning and then force a little dielectric grease past the plunger into the guts of the switch and use screws or rivets to put back together. The shifter only comes as a complete assembly and is pretty pricey. Hope this helps some one as im getting cramps from all this typing. Havent done this much since highschool alooong time ago. Yall take care.

  7. #22
    Member
    Join Date
    Sep 2010
    Location
    nth qld, australia
    Posts
    43

    zf transmission in a komatsu wheel loader

    Gents im having issues with a low oil pressure fault on a komatsu wheel loader. im going to change the pressure switch on top of the control valve and then recheck pressures. My question is can mains transmission pressure be adjusted ie. relief valve. i have read and re-read our service manual but cant find whether it can be. Also ive heard these traniies are good when they are working but a mongrel to repair.

  8. #23
    Member
    Join Date
    Sep 2011
    Location
    Sunshine Coast Queensland Australia
    Posts
    49
    Quote Originally Posted by HATCHEQUIP View Post
    Answers to SOME of the questions here
    1st case problem: Just had one come thru the shop no 1st or 2nd just 3rd and 4th sound stupid that they let you have the high gears but not the low ones but your problem is that wire #i think it was 25 and letter has no power the power goes thru the parking brake switch and thru the declutch switch and the declutch pedal and thru the 2 brake preasure switches then to the computer behind the seat. We found the problem to be low brake preasure not letting current thru the preasure switches.blown oring on the spool in the brake accumalator valve and 1 accumalator that was not holding preasure.

    2nd samsung problem: We had a jcb come thru with sometime no direction control in forward and found it to be a micro switch in the controler. On some units that have a rubber boot you can pull it back and listen for a click when tou shift it back and forth maybe spray a little contact cleaner in there to get to working or pull controler off and drill out 2 rivets and you can get to the switches to replace or just give them a good cleaning and then force a little dielectric grease past the plunger into the guts of the switch and use screws or rivets to put back together. The shifter only comes as a complete assembly and is pretty pricey. Hope this helps some one as im getting cramps from all this typing. Havent done this much since highschool alooong time ago. Yall take care.

    Hatchequip. I had exactly the same issues. 621B no 1st or 2nd. After much poking around phoned Case dealer who said check brake accumulator pressure. Sure enough one circuit was low. Accumulator control valve is behind a plastic plug just at back of the right rear wheel. Tried adjusting but made no difference . Replaced valve and instantly fixed the problem. Apparently this is their idea of a brake failure sfety control. No 1st or second renders the machine almost useless but still moveable. This machine also had erratic selection of fwd /rev. Swapped out controller with a sister machine and away it went. I didn't try to fix it though just got a new one.
    Just on that accumulator control valve, don't try and adjust it without gauges and numbers.

  9. #24
    Junior Member
    Join Date
    Apr 2012
    Location
    Mass.
    Posts
    6
    I'm working on am SL150 that won't shift into either forward or reverse. We've tried a new shifter, and read out the resistance on the solenoids. When it works, it's fine, but will just stop completely with no warning. Totally dead now. Any advice would be appreciated. Thanks.

  10. #25
    Senior Member
    Join Date
    Oct 2006
    Location
    entiat wa
    Posts
    187
    I run a 624h john deere,and when it wont shift I smack the steering colum and it works fine!

  11. #26
    Junior Member
    Join Date
    Apr 2012
    Location
    Mass.
    Posts
    6
    Yeah, we've tried beating I'm the steering column, and a few other things.

  12. #27
    Junior Member
    Join Date
    Apr 2012
    Location
    Mass.
    Posts
    6
    No edit function, I guess. That's supposed to be on, not I'm.

  13. #28
    Senior Member alrman's Avatar
    Join Date
    Jun 2009
    Location
    QLD Australia
    Posts
    1,664
    Is there a switch on the park brake?
    To steal ideas from one person is plagiarism. To steal from many is research

    Have you updated your user profile yet?

  14. #29
    Junior Member
    Join Date
    Apr 2012
    Location
    Mass.
    Posts
    6
    Yes, there is. It appears to be working. The (P) lights up on the dash, and the relay behind the seat closes when you engage the brake. The way the machine just stops responding acts like it would if you engaged the parking brake, oryou had the declutch switch for the left brake peddle engaged. Dealer is at least 3 weeks out on service. This machine has been very reliable, and still has a lot of life left in it. Too bad the support is no longer available.

  15. #30
    Senior Member alrman's Avatar
    Join Date
    Jun 2009
    Location
    QLD Australia
    Posts
    1,664
    Air brakes or power brakes? - check switches
    Charge pressure req to release power brakes? - check sender & actual pressure.
    To steal ideas from one person is plagiarism. To steal from many is research

    Have you updated your user profile yet?

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •