PDA

View Full Version : Bobcat S175 won't start



Freightrain
10-19-2010, 10:42 PM
Seems the fuel shut off solenoid won't kick and allow to run(or turn over). Just get a click when you turn key.

I can jump the starter soleniod and hold shut off(with screwdriver) and it will run and operate.

Is there wiring diagrams available for these? I'm thinking it's just a wiring issue as that is the story my friend got when he talked to a local skid loader repair shop.

Any thoughts?

andrew88
10-20-2010, 08:16 PM
Key on check for power at the plug. Forgetting the colours at the moment, but ground, pull and hold. Check that you have 12v and ground with the key on. If you do than your coil is burnt out, it happens.

Freightrain
10-21-2010, 05:35 PM
Ok, thanks. I'm charging the battery right now, will give it a shot this weekend.

When I picked it up from buddys place he had problems getting it running. He was able to get the shut off to stay open. I went to unload it at home and no go. Used screwdriver to wedge it and got it off the trailer.

willie59
10-21-2010, 07:13 PM
Also check the fuse and relay in fuse box located between your legs when sitting in the seat. Switch the fuel relay with another relay and see if it operates fuel solenoid. :)

Freightrain
10-23-2010, 08:06 AM
Thanks, that's what I'm wanting to know about :notworthy

It worked once, then the next time not. I'll check the relays!

Freightrain
10-24-2010, 07:00 AM
Ok, got in and switched some relays around, no go :(

Here's what goes on:

turn key to ON, it beeps and cycles the dash lights. Try to start and it just "Kachunks" and then cycles between beeps/flash dash lights, Kachunk, repeat. It almost acts like a dead battery. I hook another battery using good jumper cables directly to the hot lead on the starter(and ground it to the starter) and try again. Same scenario :mad:. If I try jumping contacts at the starter solenoid(without other battery), it acts like dead battery as it barely even clicks the starter. Mind you the battery has been fully charged with charger(haven't had battery check yet-that's next). With jumpers hooked, I can then jump solenoid and make it start as long as I wedge a screwdriver in the fuel shut off. Even after running I have to keep the screwdriver in or it will pop off and shut down.

I pulled the dash down and looked for loose wires/anything wrong. Nothing outta place.

This is where a wiring diagram would come in handy so I could trace down things and know where they go. I've got the battery out and will take it down for testing in the next couple days. I hooked the good battery directly up and still nothing, so that leads me to think it's something inside.

willie59
10-25-2010, 06:40 PM
From what your describing, you've got a bad electrical connection somewhere. Do make sure your battery doesn't have a dead cell and is shorted out inside, but that's not what this sounds like to me. Check your battery terminal connections really good. Heck, I've even ran across bad battery cable connections inside those molded lead battery cable ends. Kinda rare, but does happen. Even though you had the jumper battery connected directly to starter +/- connections, the machines electrical still has to go through the batter cables, electrical harness, and various ground connections. You should have ground cable connections bolted directly to the ground cable at the battery, and also have a cable that comes from positive terminal to supply machine positive voltage. That cable may, or may not, go through a large fuse after it leaves connection to battery. Check you fuse box for any signs of plastic melting from bad connections causing excessive amperage. You might want to consider pulling the plastic fuse panel out of the rubber housing. Kind of a PITA to do, but might be worth a look on the backside of the fuse panel. Check harness connectors behind fuse box, take them apart and check condition of connector pins/sockets. Be sure and check the connections in the harness where it comes down the back of the cab and connects to lower machine harness. :)

Freightrain
10-26-2010, 12:12 AM
I switched batteries to check to see if it was just a bad battery. The one I was jumping it with did nothing to improve the situation.

Yes, it does seem like a bad connection as it just "chunks" with the key and then beeps, repeats. Jumping across the solenoid kicks it right to life(with jumper cables to starter).

Yes, it does have a large fuse link on the positive side, that I assumed runs the main electrical on the machine. I pulled the plastic cover off, nothing seems outta place but didn't really check it as everything up front "works". The main positive goes right to starter solenoid, the ground goes right to the block?(or chassis? I forget now). There are a few extra wires bolted to the top of the neg terminal end.

My buddy(who owns it) is coming over tomorrow night(if we don't get swamped with rain) and we're going to go over it thoroughly. Much easier to troubleshoot with someone turning key and someone in the back checking connections.

What does the shut off solenoid get it's power from? Just the fuse/relay up front that gets fired when you turn the key? I turned the key ON, and pulled the plug and got no power on any of the three leads(checked all three to ground with voltmeter, and check amongst themselves too). All "dead", so it's loosing it's source somewhere. I suppose there are three wires as it's got a set of contacts too? something to tell when it's in a certain position? Soleniod has red/white/black, chassis had 2 whites and a brown(?).

I tried wedging the shut off "on" and turning key and that didn't help(so no safety set up?).

I did try to pull the fuse panel off when I had the lid off, it didn't seem to come out easily so I left it alone. Do I just need to force it out? There are a couple other bolt heads around, do they hold it in?

Can't be all that much to these things, but I've never been in one before. Very capable, just working blind right now. Thanks for all your input.

willie59
10-26-2010, 08:20 PM
Yes, this still all sounds like a bad connection somewhere to me, can't say for certain though. The "chunk" is typical for a bad connection. What happens is, when you power up the ignition, there is current being drawn from battery through various cables/wires. And there seems to be a good enough connection (at the mysterious bad spot) to allow current for ignition and display lights. When you hit start, it pulls more amps, which is more than the bad connection can handle, so the reaction is a short momentary engaging of the starter (which makes that cluck) and near immediate break in the wiring, which releases starter and kills lights. Now the current amps is lower, the display cylces, and appears normal again.

Check your wiring harness and connectors good. Especially check lower machine harness where cab wiring connects to it, just above hyd tank, then it runs along top of hyd tank and goes to fuse box and ECU. Check it good for abrasion points where it's rubbing against things. The ECU is located behind a panel on left side of machine. If you were sitting in the seat, and your left foot on pedal, it would be that panel next to your left leg.

You can pull the fuse panel out of the rubber boot with the boot mounted in front panel, it's a bit of a trick, but I've done it many times. If it's possible for you to jump start the machine, raise the loader arms and install the boom cylinder safety support. Makes it much easier to work on these with boom out of the way. Standing at the front of the machine facing the fuse box, take a flat screwdriver and start working the plastic fuse panel out of the rubber boot on your left side. The wiring comes in the right side, so you have to work your way from the left pulling it out. Once you get it pulled out on the left, it will pivot out of the rubber boot. Keep in mind, the wires don't have any excess, it will only allow you to pull it out enough to get a look at the backside. If you have to do any repairs in there, you have to pull the rubber boot out of the mounting to pull it back from fuse panel. The two bolts located just below the mounting of the rubber boot removes a retainer plater for the bottom of the boot, remove that retainer plate and you can work the boot out.

The fuel solenoid, kinda working on memory here, maybe Mrfixit Paul can remember, but I think it's controlled by both the fuel relay in fuse panel and ECU. The three wires, black-ground (controlled by ECU), red-12V (controlled by fuel relay), and white-12V (I think controlled by ECU). The white wire can only have power on it for about 5 seconds max or it will toast solenoid, so it has to be controlled by some type of time delay which make me think it's controlled by ECU.

Can't be much to these things? Well, not really. But pretty much everyone here that knows me knows what I think about them, working on a Bobcat is like sitting on top of a porcupine while down in a hole. Uncomfortable little critters to work on.

Iron@Dirt
10-28-2010, 10:25 PM
You might try checking cables and wires for hot spot right after cranking with your hand (carfull not to burn a pinky) or temp gun. Also loosen and thighten all grounds. Make sure there is a ground strap from engine to chasis. An extra person helping is defintly a big plus..

Freightrain
10-31-2010, 12:01 AM
Thanks guys.

Still didn't have any help with it yet, but today did a little testing.
Using battery jump cables, I hooked one to battery negative and then to engine block and turned key; nothing. Switched over to positive side: nothing. Battery cables don't seem to be the problem since using jumper cables didn't affect it. If I had a bad cable, the jumper cable should have helped.

When running, I never did get 12v to the fuel soleniod, so it seems what ever controls it is failed. I switched some of the relays around last week with no affect(I do feel the relay "click" with key). Need to trace down what is inbetween.

willie59
10-31-2010, 10:57 AM
Freightrain, if you have a Bobcat dealer near you, go visit the service manager and twist his arm to print you a wiring schematic for your machine, they can provide that. Don't have it faxed to you because fax makes an illegible mess out of schematics.

I took a quick look at a schematic for a T190, and checked the info against our 773 G series, the info matched, so may be the same for your machine as Bobcat makes wiring harness to fit a number of machines. The fuel solenoid circuit pretty much works like this:

wire # color function

fuel solenoid wires

2800 blk ground

8100 wht pull from fuel relay (see 8110 below)

8800 red hold from pin 20 of J1 (bottom left connector) of ECU

fuel control relay wires

8110 activates fuel relay, from pin 40 of J1 ECU

8150 at term 87 of fuel relay, is feedback to pin 32 of J1 ECU


fuel control relay is only on for a few seconds to "pull" fuel solenoid engaged. The relay is controlled by the ECU by wire 8110, and it sends voltage on 8100 to white wire of fuel solenoid. After a few seconds, white wire goes dead. Also, if you unplug connector to fuel solenoid and try to check for voltage with ignition on, you won't get anything. Disconnected, the ECU notices there is no current draw on 8800, so it shuts off the fuel solenoid circuit and should show a code on the digital display where hour meter is.

Freightrain
10-31-2010, 02:39 PM
So....it seems I have more of an ECU problem? No warning lights or flashing stuff. It just won't pull the fuel soleniod or crank. Seems maybe the ECU is kicking but only for a short moment thus making it sound like a starter issue?

If I'm understanding the shut off, it "latches" when it gets the 12v signal. Staying in the open position until it's "unlatched" by the ECU when you turn key off. It's spring loaded, but has a catch pin(or such) to hold it open.

Thanks for your detailed help and information.

willie59
10-31-2010, 03:37 PM
Maybe not so much an ECU problem, I'm thinking more a power supply problem. Those ECU's are pretty durable. Not bulletproof, but they don't go bad that often. On the other hand, I've worked on plenty of Bobcat wiring harness problems, and they can be a bear to find the problem area the way the various harness cables are routed on machine. To give you an example, I just replaced the short two wire harness that goes to door latch switch on an enclosed cab T300, two wires routed within that black plastic mesh protector, about 2 1/2 feet long. Nothing obviously wrong with the harness, no nicks or cuts in the protector material, no mashed spots, connectors on each end of harness checked good, but the yellow wire in harness had no continuity. It would serve you well to obtain a wiring schematic and start testing the power supply circuit to the various operations of the machine. You must verify the wiring is good before you suspect and condemn the ECU.

As for the shut down solenoid, I'm not certain which engine you have, but when you said you took a screwdriver to jam the shut down lever to make it run, I assumed (which is always dangerous) that you have the external mounted shut down solenoid that connects to the shut down lever at the injection pump. If that's the type you have, it takes voltage to power the magnetic coil on the solenoid which pulls in the solenoid spool. This puts injection pump in the "run" position. Removing voltage to solenoid releases solenoid spool (spring loaded) and puts the injection pump in the "stop" position.

Freightrain
11-01-2010, 07:17 AM
Yes, the shut down is externally mounted on the right upper side of motor(looking at it from the back door). There is a solenoid hanging under it that moves the lever. That is why I was thinking that it needed constant 12v to stay open.

It's got 4cyl diesel of unknown origin(to me). Dark Bluish in color(if that makes any difference). Perkins? :beatsme Don't know what was offered in these things.

I won't condemn the ECU yet, but will work in getting wiring diagram so I can at least figure out what goes where and when.

Again, I appreciate your time. ;)

willie59
11-01-2010, 07:40 PM
It's got 4cyl diesel of unknown origin(to me). Dark Bluish in color(if that makes any difference). Perkins? :beatsme Don't know what was offered in these things.


I'd be shocked if it was anything other than Kubota. :)

Freightrain
11-02-2010, 12:40 AM
Yup, looked at it today, Kubota.

Dwan Hall
11-02-2010, 01:16 AM
Just shooting in the dark here but my New Holland has a seat safety switch which when it failed would not let me start it. It would turn over but not start.

bill onthehill
11-02-2010, 08:11 AM
I recently worked on a kubota diesel with a similar setup. It takes oil pressure to allow the run solenoid to stay engaged. Could be a bad oil pressure switch or the wires going to it.

Freightrain
11-02-2010, 09:49 PM
Dwan, it won't even turn over period(sitting in the seat or not) let alone try to start.

Bill, that's a thought on the soleniod, but it won't even pull in at all to begin with.

Thanks for the input.

willie59
11-02-2010, 09:58 PM
You can actually start our 773G series without even being in the seat or seat bar down, you just can't unlock funtions without being in seat and bar down. The oil pressure inputs aren't directly related to the fuel solenoid, but the ECU does measure oil pressure inputs and if they are too high or low, it will beep at the BICS display, lock out functions, and give a code on the hour meter display. :)

dave esterns
11-02-2010, 11:55 PM
thats a kubota engine. just dont overheat it because you will crack the head.

Freightrain
11-04-2010, 07:12 PM
Ok, got some interesting findings. I got basically 12v at the battery and past the main fuse link above the battery. I get to the fuse panel and get.....................4volts!!! Huh?

I see a big red wire running forward but have no idea where it terminates and how all the wiring at that point connects. How do I get to that point? Under seat? What all do I have to disassemble to find it? I pulled the fuse panel and looked behind to see some large connectors and everything looks fine. I need to locate that main power source wire. I also pulled the panel where the ECU lives and nothing out of whack there.

I think the fact I only get 4volts, is why nothing works!! Apparently there is a corroded connection?

Any ideas?

willie59
11-04-2010, 07:55 PM
Me thinks you may be getting closer to your problem Freightrain. Thing is, sounds like your going where I haven't been before. I know the large gauge red wire your talking about, but don't know where in the harness it splits off. I don't have a diagram in front of me right now, but I recall seeing that wire split off and go to several terminations and I'd be willing to bet two places it splits off and goes is to power ECU and fuse panel. I don't know if you want to wait and get a diagram from a Bobcat dealer, but if I was to take a guess, I would guess that wire runs through the lower harness. You can possibly disconnect that harness at the various connectors, and pull it out. But I can guarantee you this sounds easier than what it will be to do. I can't say for sure you'll have to do this, as I haven't had to do it yet, but won't surprise me if that's where it takes you. I could maybe scan the diagrams of a T190 and get them to you, would be tomorrow night at best.

Freightrain
11-04-2010, 09:51 PM
I contacted local place(where buddy bought it used from) and service guy said get him the serial number and he'll get me the schematic. Good news.

I looked as deep as I could and not see where it went as it gets inside the cloth covering. I figure I might have to pull the seat out of it and see from the top to find it? There has to be a junction block in there somewhere as I can't believe that large of conductor would have a factory junction molded in?

Just for giggles I tried using a separate battery to get 12v to the fuse panel but couldn't power enough of the fuses to make it work. Of course if the ECU isn't getting full 12v it won't likely fire the shut off soleniod. Grrr.

I'll pass along any further news.

willie59
11-04-2010, 09:58 PM
If you have to remove that lower harness, it will be a bit of a PITA Freightrain, especially if you can't get the machine to run to raise loader arms and install safety prop. Working on one with arms down is all the more complicated.

Raise the cab, look just behind (backside) of the fuse panel, you'll see the harness going out one side of the fuse panel rubber mounting. Simply follow that harness, it splits and goes to ECU one direction, the other split follows down side of machine outer frame on top of the hyd reservoir. Then it will split off and connect to the cab harness via a plug connector. Other split will run to the back of machine beside the fan belt assembly to where it connects to engine and battery.

Freightrain
11-06-2010, 08:02 AM
Luckily I raised the bucket up before starting on this fiasco ;)
Didn't know the roof rolled back til the guy told me on the phone :o
Ended up pulling the front sheetmetal off that hides the two control levers(F/Rev) so I could even get down to the wiring. I found the junction point where the big lead turns into bout 4 smaller leads. I pricked the big side and to my surprise I found 12v. :eek:

Come to find out.....................:Pointhead I was grounding my meter to the foot pedals(only place handy at the time) and now I used something else and it seems the ground was the reason for the low voltage :Banghead.

I then put it all back together and called it a night since it was getting pretty nippy out and was going out to eat. Sooooo, back to square one.....:mad:


Oh, now the glow plug relay just clicks and the cluster just flashes and beeps when I turn on the key? WTF? I Pulled the relay and that stopped, but not sure what I could have done to create that problem? Or maybe the battery is too low on power and that is the alarm?

Jon_one
04-13-2013, 11:31 PM
I am having a similar problem with a T190... best advice i could give is this .. what i noticed is that the solenoid grounds off internally .. and sends 12v through the ground.. therefore causing all those problems .. so i am ordering a replacement this week coming.. anyone has a part # for this item ? and any documentation on this machine ?

MX45
04-14-2013, 12:07 AM
5 cents worth - I had a very similar problem with my Bobcat - turns out with same fault finding process and same frustrations that I changed the battery anyway even though it tested good - when I put the new battery in I noticed that the terminal bolt even though quite tight kept tightening - then I noticed that the lead battery attachment had split - and harldy noticeable even though very clean just that grey colour and did not have my magnifiers on - replaced terminal with superior terminal and all going again - what a waster buying another battery!!!

I have also had on other equipment the ground indicate everything OK with just the multimeter but when under pressure the earth breaks down and wont carry the current - in solenoids and connections in starter motors and connnections and earths to bodies.

I am guessing you checked all this but worth a second look - I checked mine several times but missed it each time until I pulled the battery right out with the leads and was attaching a new battery.

I have also found that when I have used Inox to protect terminals from corrosion that it also acts as a non-conductor so went back to WD40 as terminal treatment.

Hope it does not work out to be deeper problem - my back still hurts from working in the tummy of the Bobcat just on steering refurbishment.

Good luck!

MX45